<!DOCTYPE html>
<html class='v2' dir='ltr' xmlns='http://www.w3.org/1999/xhtml' xmlns:b='http://www.google.com/2005/gml/b' xmlns:data='http://www.google.com/2005/gml/data' xmlns:expr='http://www.google.com/2005/gml/expr'>
<head>
<link href='https://www.blogger.com/static/v1/widgets/3213516723-css_bundle_v2.css' rel='stylesheet' type='text/css'/>
                                                                                                                                      
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-8611754734716313",
    enable_page_level_ads: true
  });
</script>
    <script src='http://netoopscodes.googlecode.com/svn/branches/Js%20files/auto-readmore-blogger.js' type='text/javascript'></script>
<meta content='width=device-width, initial-scale=1, maximum-scale=1' name='viewport'/>
<link href='//fonts.googleapis.com/css?family=Montserrat:400,700' media='all' rel='stylesheet' type='text/css'/>
<link href='//maxcdn.bootstrapcdn.com/font-awesome/4.6.1/css/font-awesome.min.css' rel='stylesheet'/>
<meta content='text/html; charset=UTF-8' http-equiv='Content-Type'/>
<meta content='blogger' name='generator'/>
<link href='http://www.effecthacking.com/favicon.ico' rel='icon' type='image/x-icon'/>
<link href='http://www.effecthacking.com/2018/01/ws-attacker-pentest-tool.html' rel='canonical'/>
<link rel="alternate" type="application/atom+xml" title="Effect  Hacking - Atom" href="http://www.effecthacking.com/feeds/posts/default" />
<link rel="alternate" type="application/rss+xml" title="Effect  Hacking - RSS" href="http://www.effecthacking.com/feeds/posts/default?alt=rss" />
<link rel="service.post" type="application/atom+xml" title="Effect  Hacking - Atom" href="https://www.blogger.com/feeds/5477678119341908769/posts/default" />

<link rel="alternate" type="application/atom+xml" title="Effect  Hacking - Atom" href="http://www.effecthacking.com/feeds/6857323878008583434/comments/default" />
<!--[if IE]><script type="text/javascript" src="https://www.blogger.com/static/v1/jsbin/771816573-ieretrofit.js"></script>
<![endif]-->
<link href='https://4.bp.blogspot.com/-lf3UKWUV8ak/Wlhhd08aB_I/AAAAAAAAL_E/zKdP5dsssX0p6RcQHKdY_wI3_MjOkzYDwCLcBGAs/s1600/WS-Attacker.jpg' rel='image_src'/>
<link href='https://plus.google.com/116590116191656644455' rel='publisher'/>
<meta content='WS-Attacker is a modular framework for web services penetration testing. It is a free and easy to use software solution, which provides an all-in-one security checking interface with only a few clicks.' name='description'/>
<meta content='http://www.effecthacking.com/2018/01/ws-attacker-pentest-tool.html' property='og:url'/>
<meta content='WS-Attacker - Modular Framework for Web Services Penetration Testing' property='og:title'/>
<meta content='WS-Attacker is a modular framework for web services penetration testing. It is a free and easy to use software solution, which provides an all-in-one security checking interface with only a few clicks.' property='og:description'/>
<meta content='https://4.bp.blogspot.com/-lf3UKWUV8ak/Wlhhd08aB_I/AAAAAAAAL_E/zKdP5dsssX0p6RcQHKdY_wI3_MjOkzYDwCLcBGAs/w1200-h630-p-k-no-nu/WS-Attacker.jpg' property='og:image'/>
<!--[if IE]> <script> (function() { var html5 = ("abbr,article,aside,audio,canvas,datalist,details," + "figure,footer,header,hgroup,mark,menu,meter,nav,output," + "progress,section,time,video").split(','); for (var i = 0; i < html5.length; i++) { document.createElement(html5[i]); } try { document.execCommand('BackgroundImageCache', false, true); } catch(e) {} })(); </script> <![endif]-->
<title>
WS-Attacker - Modular Framework for Web Services Penetration Testing
          - 
          Effect  Hacking
</title>
<!-- Description and Keywords (start) -->
<meta content='hack, hacking, learn, android, windows, mac, effecthacking, linux, wifi, facebook, account, free, top, best, software, vulnerability, app, google, effect' name='keywords'/>
<!-- Description and Keywords (end) -->
<meta content='WS-Attacker - Modular Framework for Web Services Penetration Testing' property='og:title'/>
<meta content='http://www.effecthacking.com/2018/01/ws-attacker-pentest-tool.html' property='og:url'/>
<meta content='article' property='og:type'/>
<meta content='https://4.bp.blogspot.com/-lf3UKWUV8ak/Wlhhd08aB_I/AAAAAAAAL_E/zKdP5dsssX0p6RcQHKdY_wI3_MjOkzYDwCLcBGAs/s1600/WS-Attacker.jpg' property='og:image'/>
<meta content='WS-Attacker is a modular framework for web services penetration testing. It is a free and easy to use software solution, which provides an all-in-one security checking interface with only a few clicks.' name='og:description'/>
<meta content='Effect  Hacking' property='og:site_name'/>
<meta content='http://www.effecthacking.com/' name='twitter:domain'/>
<meta content='WS-Attacker - Modular Framework for Web Services Penetration Testing' name='twitter:title'/>
<meta content='summary_large_image' name='twitter:card'/>
<meta content='https://4.bp.blogspot.com/-lf3UKWUV8ak/Wlhhd08aB_I/AAAAAAAAL_E/zKdP5dsssX0p6RcQHKdY_wI3_MjOkzYDwCLcBGAs/s1600/WS-Attacker.jpg' name='twitter:image'/>
<meta content='WS-Attacker - Modular Framework for Web Services Penetration Testing' name='twitter:title'/>
<meta content='WS-Attacker is a modular framework for web services penetration testing. It is a free and easy to use software solution, which provides an all-in-one security checking interface with only a few clicks.' name='twitter:description'/>
<!-- Social Media meta tag need customer customization -->
<meta content='Facebook App ID here' property='fb:app_id'/>
<meta content='Facebook Admin ID here' property='fb:admins'/>
<meta content='@username' name='twitter:site'/>
<meta content='@username' name='twitter:creator'/>
<style type='text/css'>@font-face{font-family:'Montserrat';font-style:normal;font-weight:400;src:local('Montserrat Regular'),local('Montserrat-Regular'),url(//fonts.gstatic.com/s/montserrat/v12/zhcz-_WihjSQC0oHJ9TCYC3USBnSvpkopQaUR-2r7iU.ttf)format('truetype');}</style>
<style id='page-skin-1' type='text/css'>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</style>
<style type='text/css'>
      /*----Responsive Design----*/
      @media screen and (max-width: 1149px) {
        .row{max-width:96%}
        #main-nav{max-width:96%!important;background:transparent;position:relative!important;margin:0 auto!important}
        .header-menu.row{max-width:100%}
        #main-wrapper{width:67%}
        #sidebar-wrapper{width:30%}
        .featured .feat-column2 li.item5{margin:0 0 12px}
      }
      @media screen and (max-width: 1023px) {
        #header-blog,.header-content{height:auto}
        .header-logo{max-width:222px;Margin:5px 0px 0px;float:none;display:block}
        .header-logo img{margin:0 auto}
        .header-ads{max-width:100%;float:none;height:auto;margin:0 auto;display:block}
        .header-ads .widget{line-height:0}
        #main-wrapper{float:none;overflow:hidden;width:100%}
        .recent-boxes .box-sec .widget:last-child{margin-bottom:10px}
        #sidebar-wrapper{width:100%;margin:10px auto;float:none;padding-left:0}
        #footer{padding:20px 0}
        .sect-left{width:100%;margin-right:0}
        .sect-left .widget{padding:10px}
      }
      @media screen and (max-width: 880px) {
        #nav1,#menu-main-nav{display:none}
        .selectnav{display:block;color:#eee}
        .tm-menu{float:left;width:20%}
        .tm-menu .selectnav{padding:0 5px;height:22px!important;line-height:22px;margin-top:5px;border-radius:2px!important;-moz-border-radius:2px!important;-webkit-border-radius:2px!important}
        .header-menu #menu .selectnav{padding:0 10px!important;font-size:16px;height:26px;line-height:26px;margin-left:10px;float:left;border-radius:2px!important;margin-top:9px}
        .featured .feat-column1{width:100%}
        .featured .feat-column2{overflow:hidden;max-height:none;width:100%}
        .featured .feat-column2 li.item5{margin:0}
      }
      @media screen and (max-width: 700px) {
        .fbox .bx-first .box-thumbnail,.fbox .bf-thumb,.featured .feat-column1,.featured .feat-column1 .hot-item, .featured .feat-column1 .rcp-thumb{height:250px}
        .fbox .bx-first{width:100%;margin-bottom:10px;padding-right:0;border-right:0}
        .fbox ul li{width:100%;float:left;margin-top:0;margin-bottom:0;padding-top:10px;padding-bottom:0}
        .fbox .bx-first .bf-content{min-height: auto;}
        .block-image{width:100%;height:250px;margin-right:0}
        .block-image .thumb,.block-image .thumb a{height:250px}
        .index .post,.archive .post{margin:0 0 12px;padding-bottom:12px}
        .index .post article,.archive .post article{overflow:hidden;position:relative;float:left;margin-top:10px}
      }
      @media screen and (max-width: 600px) {
        .footer-wrapper{height:auto;padding:15px 0}
        .footer-wrapper .copyright{text-align:center;float:none;height:auto;padding:0}
        .native-opt{display:none}
      }
      @media screen and (max-width: 440px) {
        #nav-search{width:100%}
        .featured .feat-column1,.featured .feat-column1 .hot-item, .featured .feat-column1 .rcp-thumb,.block-image,.block-image .thumb,.block-image .thumb a,.fbox .bx-first .box-thumbnail,.fbox .bf-thumb{height:200px}
        .index .post h2,.archive .post h2{line-height:1.4em}
        .post h2 a,.post h2 a:visited,.post h2 strong,.fbox .bx-first .bf-content .recent-title a{font-size:20px;line-height:1.4em}
        .item .post-title,.static_page .post-title{font-size:20px}
        .featured .feat-column1 .rcp-title{font-size:20px}
      }
      @media screen and (max-width: 340px) {
        .header-menu #menu .selectnav{max-width:60%}
        .error-item{font-size:140px}
      }
      @media screen and (max-width: 310px) {
        .header-logo{margin:15px auto 10px}
        .header-menu #menu .selectnav{max-width:50%}
        .header-ads,li.li-home,.featured .feat-column2,#sidebar-wrapper,.sect-left{display:none}
        .error-item{font-size:100px}
      }
    </style>
<style id='template-skin-1' type='text/css'>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</style>
<script type='text/javascript'>
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
        ga('create', 'UA-53574279-1', 'auto', 'blogger');
        ga('blogger.send', 'pageview');
      </script>
<script src='https://ajax.googleapis.com/ajax/libs/jquery/1.12.2/jquery.min.js' type='text/javascript'></script>
<link href='https://www.blogger.com/dyn-css/authorization.css?targetBlogID=5477678119341908769&amp;zx=7b5e6793-7fa9-4f7d-8951-31ef86f03d4a' media='none' onload='if(media!=&#39;all&#39;)media=&#39;all&#39;' rel='stylesheet'/><noscript><link href='https://www.blogger.com/dyn-css/authorization.css?targetBlogID=5477678119341908769&amp;zx=7b5e6793-7fa9-4f7d-8951-31ef86f03d4a' rel='stylesheet'/></noscript>
</head>
<body class='item'>
<div class='theme-opt' style='display:none'>
<div class='ibpanel section' id='ibpanel' name='Theme Options'><div class='widget HTML' data-version='1' id='HTML900'>
            <style>@media only screen and (min-width:1149px){#outer-wrapper{max-width:
            

            ;}}</style>
          </div><div class='widget HTML' data-version='1' id='HTML904'>
            <style>.item #related-wrap{display:
            

            ;}</style>
          </div><div class='widget HTML' data-version='1' id='HTML905'>
            <style>.item ul.ib-nav{display:
            

            ;}</style>
          </div></div>
</div>
<div id='top'></div>
    <div id="outer-wrapper" class="
    item

    ">
    <div id='topnav'>
<div class='tm-head row'>
<div class='tm-menu'>
<div class='menu1 section' id='menu1' name='Top Navigation'><div class='widget LinkList' data-version='1' id='LinkList210'>
<div class='widget-content'>
<ul id='nav1'>
<li>
<a href='http://www.effecthacking.com'>
Home
</a>
</li>
<li>
<a href='http://www.effecthacking.com/p/about-us.html'>
About Us
</a>
</li>
<li>
<a href='http://www.effecthacking.com/p/disclaimer_31.html'>
Disclaimer
</a>
</li>
<li>
<a href='http://www.effecthacking.com/p/privacy-policy.html'>
Privacy Policy
</a>
</li>
<li>
<a href='http://www.effecthacking.com/p/contact-us.html'>
Contact Us
</a>
</li>
</ul>
</div>
</div></div>
</div>
<!-- Top Social -->
<div class='social-area'>
<div class='social-top section' id='social-top' name='Social Top'><div class='widget LinkList' data-version='1' id='LinkList50'>
<div class='widget-content'>
<ul>
<li>
<a class='facebook' href='https://www.facebook.com/effecthacking/' target='_blank' title='facebook'></a>
</li>
<li>
<a class='twitter' href='https://twitter.com/effecthacking' target='_blank' title='twitter'></a>
</li>
<li>
<a class='gplus' href='https://plus.google.com/+effecthacking' target='_blank' title='gplus'></a>
</li>
</ul>
</div>
</div></div>
</div>
</div>
</div>
<div id='header-blog'>
<div class='header-content row'>
<div class='header-logo'>
<div class='section' id='header' name='Logo'><div class='widget Header' data-version='1' id='Header1'>
<div id='header-inner'>
<a href='http://www.effecthacking.com/' style='display: block'>
<h1 style='display:none;'></h1>
<img alt='Effect  Hacking' height='120px; ' id='Header1_headerimg' src='http://1.bp.blogspot.com/-z25fwy6SYMM/WG-nr84wwJI/AAAAAAAAI-M/bMeCnH-KgaEuGjIlESVGg-vXqn18mCwrQCK4B/s1600/LOGO-4.png' style='display: block' width='222px; '/>
</a>
</div>
</div></div>
</div>
<div class='header-ads'>
<div class='section' id='ads-content' name='Ads 728x90'><div class='widget AdSense' data-version='1' id='AdSense2'>
<div class='widget-content'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- effecthacking_ads-content_AdSense2_1x1_as -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8611754734716313"
     data-ad-host="ca-host-pub-1556223355139109"
     data-ad-host-channel="L0006"
     data-ad-slot="4727887905"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=5477678119341908769&widgetType=AdSense&widgetId=AdSense2&action=editWidget&sectionId=ads-content' onclick='return _WidgetManager._PopupConfig(document.getElementById("AdSense2"));' target='configAdSense2' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div>
</div></div>
</div>
</div>
</div>
<!-- Main Menu -->
<nav id='main-nav'>
<div class='header-menu row'>
<li class='li-home'>
<a href='http://www.effecthacking.com/'>
            Home
          </a>
</li>
<div class='section' id='menu' name='Main Menu'><div class='widget LinkList' data-version='1' id='LinkList98'>
<div class='widget-content'>
<ul class='menu' id='menu-main-nav' itemscope='' itemtype='http://schema.org/SiteNavigationElement'>
<li itemprop='name'>
<a href='http://www.effecthacking.com/search/label/How-To-Guides' itemprop='url'>
How-To Guides
</a>
</li>
<li itemprop='name'>
<a href='http://www.effecthacking.com/search/label/Android' itemprop='url'>
Android
</a>
</li>
<li itemprop='name'>
<a href='http://www.effecthacking.com/search/label/SecurityTools' itemprop='url'>
Security Tools
</a>
</li>
<li itemprop='name'>
<a href='http://www.effecthacking.com/search/label/Windows' itemprop='url'>
Windows
</a>
</li>
<li itemprop='name'>
<a href='http://www.effecthacking.com/search/label/Documentary' itemprop='url'>
Documentaries
</a>
</li>
<li itemprop='name'>
<a href='http://www.effecthacking.com/search/label/Linux' itemprop='url'>
Linux
</a>
</li>
<li itemprop='name'>
<a href='http://www.effecthacking.com/search/label/Mac-OSX' itemprop='url'>
Mac OS X
</a>
</li>
</ul>
</div>
</div></div>
<span id='search-icon'>
<i class='fa fa-search'></i>
</span>
<div id='nav-search'>
<form action='/search' id='searchform' method='get'>
<input id='s' name='q' placeholder='Type and hit enter to search...' type='text'/>
</form>
</div>
</div>
</nav>
<!-- Main Menu (end) -->
<div class='clear'></div>
<div class='clear'></div>
<div class='row' id='content-wrapper'>
<div class='clear'></div>
<div id='main-wrapper'>
<div class='main section' id='main' name='Main Posts'><div class='widget Blog' data-version='1' id='Blog1'>
<div class='blog-posts hfeed'>
<!--Can't find substitution for tag [defaultAdStart]-->
<div class='post-outer'>
<div class='post'>

                  <div itemprop='blogPost' itemscope='itemscope' itemtype='http://schema.org/BlogPosting'>
                  <div itemprop='image' itemscope='itemscope' itemtype='https://schema.org/ImageObject' style='display:none;'>
<meta content='https://4.bp.blogspot.com/-lf3UKWUV8ak/Wlhhd08aB_I/AAAAAAAAL_E/zKdP5dsssX0p6RcQHKdY_wI3_MjOkzYDwCLcBGAs/s1600/WS-Attacker.jpg' itemprop='url'/>
<meta content='700' itemprop='width height'/>
</div>
<div class='post-header'>
<div class='breadcrumbs' style='display:none;' xmlns:v='http://rdf.data-vocabulary.org/#'>
<span typeof='v:Breadcrumb'>
<a class='bhome' href='http://www.effecthacking.com/' property='v:title' rel='v:url'>
                          Home
                        </a>
</span>
<brc>
                        /
                      </brc>
<span typeof='v:Breadcrumb'>
<a href='http://www.effecthacking.com/search/label/Hacking' property='v:title' rel='v:url'>
Hacking
</a>
</span>
<brc>
                                /
                              </brc>
<span typeof='v:Breadcrumb'>
<a href='http://www.effecthacking.com/search/label/HackingTools' property='v:title' rel='v:url'>
HackingTools
</a>
</span>
<brc>
                                /
                              </brc>
<span typeof='v:Breadcrumb'>
<a href='http://www.effecthacking.com/search/label/Linux' property='v:title' rel='v:url'>
Linux
</a>
</span>
<brc>
                                /
                              </brc>
<span typeof='v:Breadcrumb'>
<a href='http://www.effecthacking.com/search/label/Mac-OSX' property='v:title' rel='v:url'>
Mac-OSX
</a>
</span>
<brc>
                                /
                              </brc>
<span typeof='v:Breadcrumb'>
<a href='http://www.effecthacking.com/search/label/Pentest' property='v:title' rel='v:url'>
Pentest
</a>
</span>
<brc>
                                /
                              </brc>
<span typeof='v:Breadcrumb'>
<a href='http://www.effecthacking.com/search/label/SecurityTools' property='v:title' rel='v:url'>
SecurityTools
</a>
</span>
<brc>
                                /
                              </brc>
<span typeof='v:Breadcrumb'>
<a href='http://www.effecthacking.com/search/label/Windows' property='v:title' rel='v:url'>
Windows
</a>
</span>
<brc>
                          /
                        </brc>
<span>
WS-Attacker - Modular Framework for Web Services Penetration Testing
</span>
</div>
<div class='post-head'>
<h1 class='post-title entry-title' itemprop='name headline'>
WS-Attacker - Modular Framework for Web Services Penetration Testing
</h1>
</div>
<div class='post-meta'>
<span class='post-author vcard'>
</span>
<span class='post-timestamp'>
<meta content='http://www.effecthacking.com/2018/01/ws-attacker-pentest-tool.html' itemprop='url mainEntityOfPage'/>
<a class='timestamp-link' href='http://www.effecthacking.com/2018/01/ws-attacker-pentest-tool.html' rel='bookmark' title='permanent link'>
<abbr class='published' itemprop='datePublished dateModified' title='11:22 PM'>
11:22 PM
</abbr>
</a>
</span>
<span class='label-head'>
<a href='http://www.effecthacking.com/search/label/Hacking' rel='tag'>
Hacking
</a>

                              ,
                            
<a href='http://www.effecthacking.com/search/label/HackingTools' rel='tag'>
HackingTools
</a>

                              ,
                            
<a href='http://www.effecthacking.com/search/label/Linux' rel='tag'>
Linux
</a>

                              ,
                            
<a href='http://www.effecthacking.com/search/label/Mac-OSX' rel='tag'>
Mac-OSX
</a>

                              ,
                            
<a href='http://www.effecthacking.com/search/label/Pentest' rel='tag'>
Pentest
</a>

                              ,
                            
<a href='http://www.effecthacking.com/search/label/SecurityTools' rel='tag'>
SecurityTools
</a>

                              ,
                            
<a href='http://www.effecthacking.com/search/label/Windows' rel='tag'>
Windows
</a>
</span>
</div>
</div>
<article>
<div class='post-body entry-content' id='post-body-6857323878008583434' itemprop='articleBody'>
<div style='clear:both; margin:10px 0'>
<center>
                          <script type="text/javascript">
                          google_ad_client = "ca-pub-8611754734716313";
                          google_ad_slot = "9632121105";
                          google_ad_width = 468;
                          google_ad_height = 60;
                          </script>
                          <!-- inside post -->
                          <script type="text/javascript"
                          src="//pagead2.googlesyndication.com/pagead/show_ads.js">
                          </script>
                        </center>
</div>
<meta content='      WS-Attacker is a modular framework for web services penetration testing. It is a free and easy to use software solution, which provide...' name='twitter:description'/>
<div id='adsmiddle16857323878008583434'></div>
<center>
<div style='clear:both; margin:10px 0'>
                              <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- square ad in post -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-8611754734716313"
     data-ad-slot="7271055106"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
                            </div>
</center>
<div id='adsmiddle26857323878008583434'>
<div dir="ltr" style="text-align: left;" trbidi="on">
<div style="text-align: justify;">
<div class="separator" style="clear: both; text-align: center;">
<a href="https://4.bp.blogspot.com/-lf3UKWUV8ak/Wlhhd08aB_I/AAAAAAAAL_E/zKdP5dsssX0p6RcQHKdY_wI3_MjOkzYDwCLcBGAs/s1600/WS-Attacker.jpg" imageanchor="1" style="margin-left: 1em; margin-right: 1em;"><img border="0" data-original-height="900" data-original-width="1600" src="https://4.bp.blogspot.com/-lf3UKWUV8ak/Wlhhd08aB_I/AAAAAAAAL_E/zKdP5dsssX0p6RcQHKdY_wI3_MjOkzYDwCLcBGAs/s1600/WS-Attacker.jpg" /></a></div>
<br /></div>
<div style="text-align: justify;">
WS-Attacker is a modular framework for web services penetration testing. It is a free and easy to use software solution, which provides an all-in-one security checking interface with only a few clicks.</div>
<a name='more'></a><br />
<h2 style="text-align: left;">
<b>Features:</b></h2>
<ul style="text-align: left;">
<li>Automatic XML Encryption Attacks against Web Services</li>
<li>Automatic XML Signature Wrapping attack against Web Services</li>
<li>XML-Denial-of-Service Techniques against Web Services</li>
<li>SOAPAction Spoofing and WS-Addressing Spoofing</li>
<li>Further Attacks in Development (even apart from Web Services)</li>
</ul>
<br />
<ul style="text-align: left;">
</ul>
<div style="text-align: left;">
<h2>
<b>Screenshots:</b></h2>
</div>
<table align="center" cellpadding="0" cellspacing="0" class="tr-caption-container" style="margin-left: auto; margin-right: auto; text-align: center;"><tbody>
<tr><td style="text-align: center;"><a href="https://1.bp.blogspot.com/-0ntCcUbF5l0/WlfbIMFJZKI/AAAAAAAAL-Q/Pqf_Se1zFZk495LIssSUBkZTlBjF3pf2wCLcBGAs/s1600/WSDL_Loader.jpg" imageanchor="1" style="margin-left: auto; margin-right: auto;"><img border="0" data-original-height="463" data-original-width="640" src="https://1.bp.blogspot.com/-0ntCcUbF5l0/WlfbIMFJZKI/AAAAAAAAL-Q/Pqf_Se1zFZk495LIssSUBkZTlBjF3pf2wCLcBGAs/s1600/WSDL_Loader.jpg" /></a></td></tr>
<tr><td class="tr-caption" style="text-align: center;">Load a WSDL and set up request parameters</td></tr>
</tbody></table>
<div>
<br /></div>
<table align="center" cellpadding="0" cellspacing="0" class="tr-caption-container" style="margin-left: auto; margin-right: auto; text-align: center;"><tbody>
<tr><td style="text-align: center;"><a href="https://4.bp.blogspot.com/-iagthkMQSSc/Wlfbl7ulPZI/AAAAAAAAL-U/dm_0sbIYMeox7xPAE3zA8eDw3JHPI8p_QCLcBGAs/s1600/Plugin_Config.jpg" imageanchor="1" style="margin-left: auto; margin-right: auto;"><img border="0" data-original-height="306" data-original-width="640" src="https://4.bp.blogspot.com/-iagthkMQSSc/Wlfbl7ulPZI/AAAAAAAAL-U/dm_0sbIYMeox7xPAE3zA8eDw3JHPI8p_QCLcBGAs/s1600/Plugin_Config.jpg" /></a></td></tr>
<tr><td class="tr-caption" style="text-align: center;">Configuration: SOAPAction Spoofing</td></tr>
</tbody></table>
<div>
<br />
<table align="center" cellpadding="0" cellspacing="0" class="tr-caption-container" style="margin-left: auto; margin-right: auto; text-align: center;"><tbody>
<tr><td style="text-align: center;"><a href="https://2.bp.blogspot.com/-9WBTmqy8lKw/WlhaYHrhWPI/AAAAAAAAL-k/hYZpkaO_n7MdYJl9XnhqDyGhp6O7Y9d3wCLcBGAs/s1600/Attack_Overview.jpg" imageanchor="1" style="margin-left: auto; margin-right: auto;"><img border="0" data-original-height="421" data-original-width="640" src="https://2.bp.blogspot.com/-9WBTmqy8lKw/WlhaYHrhWPI/AAAAAAAAL-k/hYZpkaO_n7MdYJl9XnhqDyGhp6O7Y9d3wCLcBGAs/s1600/Attack_Overview.jpg" /></a></td></tr>
<tr><td class="tr-caption" style="text-align: center;">Attack finished</td></tr>
</tbody></table>
<br />
<table align="center" cellpadding="0" cellspacing="0" class="tr-caption-container" style="margin-left: auto; margin-right: auto; text-align: center;"><tbody>
<tr><td style="text-align: center;"><a href="https://3.bp.blogspot.com/-q1ox3-RzPHY/WlhaxNrGa0I/AAAAAAAAL-o/xRzPHWwhlx0C7vvz1UUdCZUGQvYoPgLqACLcBGAs/s1600/Test_Request.jpg" imageanchor="1" style="margin-left: auto; margin-right: auto;"><img border="0" data-original-height="463" data-original-width="640" src="https://3.bp.blogspot.com/-q1ox3-RzPHY/WlhaxNrGa0I/AAAAAAAAL-o/xRzPHWwhlx0C7vvz1UUdCZUGQvYoPgLqACLcBGAs/s1600/Test_Request.jpg" /></a></td></tr>
<tr><td class="tr-caption" style="text-align: center;">Submitting a test request</td></tr>
</tbody></table>
<br />
<table align="center" cellpadding="0" cellspacing="0" class="tr-caption-container" style="margin-left: auto; margin-right: auto; text-align: center;"><tbody>
<tr><td style="text-align: center;"><a href="https://4.bp.blogspot.com/-Ohvq1xCZSfA/WlhbDISPzDI/AAAAAAAAL-w/eepqB2Fl6zs-Mtpd43CSqyCxdYeI53pUgCLcBGAs/s1600/Attack_Overview_2.jpg" imageanchor="1" style="margin-left: auto; margin-right: auto;"><img border="0" data-original-height="480" data-original-width="628" src="https://4.bp.blogspot.com/-Ohvq1xCZSfA/WlhbDISPzDI/AAAAAAAAL-w/eepqB2Fl6zs-Mtpd43CSqyCxdYeI53pUgCLcBGAs/s1600/Attack_Overview_2.jpg" /></a></td></tr>
<tr><td class="tr-caption" style="text-align: center;">Attack finished</td></tr>
</tbody></table>
<br />
<table align="center" cellpadding="0" cellspacing="0" class="tr-caption-container" style="margin-left: auto; margin-right: auto; text-align: center;"><tbody>
<tr><td style="text-align: center;"><a href="https://1.bp.blogspot.com/-7Det5jD9uQQ/WlhbPlLrTfI/AAAAAAAAL-0/S_oOoqulCj0Qan9kSgapnbMY1s8-CxaWACLcBGAs/s1600/Plugin_Config_2.jpg" imageanchor="1" style="margin-left: auto; margin-right: auto;"><img border="0" data-original-height="448" data-original-width="640" src="https://1.bp.blogspot.com/-7Det5jD9uQQ/WlhbPlLrTfI/AAAAAAAAL-0/S_oOoqulCj0Qan9kSgapnbMY1s8-CxaWACLcBGAs/s1600/Plugin_Config_2.jpg" /></a></td></tr>
<tr><td class="tr-caption" style="text-align: center;">Configuration: WS Addressing Spoofing</td></tr>
</tbody></table>
<br />
<!-- adsense -->

<br />
<div align="center" class="button2">
<a href="https://sourceforge.net/projects/ws-attacker/files/latest/download" target="_blank">Download WS-Attacker</a>
</div>
<br />
<div id="like">
<div b="" id="like_title">
<b><span style="color: red;">You might also like:</span></b></div>
<div style="text-align: justify;">
<ul>
<li><b><a href="http://www.effecthacking.com/2016/12/social-engineer-toolkit-tool-for-hackers.html" target="_blank"><span style="color: blue;">Social-Engineer Toolkit - A Must Have Tool For Penetration Testers</span></a></b></li>
<li><b><a href="http://www.effecthacking.com/2017/01/tchead-truecrypt-password-cracking-tool.html" target="_blank"><span style="color: blue;">TCHead - TrueCrypt Password Cracking Tool</span></a></b></li>
<li><b><a href="http://www.effecthacking.com/2017/01/snuck-tool-for-automatic-xss-filter-bypass.html" target="_blank"><span style="color: blue;">Snuck - Tool For Automatic XSS Filter Bypass</span></a></b></li>
<li><b><a href="http://www.effecthacking.com/2017/01/android-privacy-guard-openpgp.html" target="_blank"><span style="color: blue;">Android Privacy Guard - OpenPGP For Android</span></a></b></li>
<li><b><a href="http://www.effecthacking.com/2017/01/deft-computer-forensic-live-system-toolkit.html" target="_blank"><span style="color: blue;">DEFT - Computer Forensic Live System</span></a></b></li>
<li><b><a href="http://www.effecthacking.com/2017/01/backbox-penetration-testing-distribution.html" target="_blank"><span style="color: blue;">BackBox - Penetration Testing and Ethical Hacking Linux Distribution</span></a></b></li>
<li><b><a href="http://www.effecthacking.com/2017/01/joomscan-tool-for-detecting-analyzing.html" target="_blank"><span style="color: blue;">Joomscan - Tool For Detecting &amp; Analyzing Joomla CMS Vulnerabilities</span></a></b></li>
<li><b><a href="http://www.effecthacking.com/2017/01/beef-browser-exploitation-framework-tool.html" target="_blank"><span style="color: blue;">BeEF - Tool For Browser Exploitation</span></a></b></li>
<li><b><a href="http://www.effecthacking.com/2016/11/jpassword-recovery-free-tool-to-crack-archives.html" target="_blank"><span style="color: blue;">JPassword Recovery - Free Tool To Crack Password Protected Archives (zip, rar, 7z)</span></a></b></li>
<li><b><a href="http://www.effecthacking.com/2016/11/wireless-network-watcher-free-wireless-network-tool.html" target="_blank"><span style="color: blue;">Wireless Network Watcher - Free Wireless Network Tool</span></a></b></li>
<li><b><a href="http://www.effecthacking.com/2016/11/angry-ip-scanner-fast-network-scanning-tool.html" target="_blank"><span style="color: blue;">Angry IP Scanner - A Fast Network Scanning Tool</span></a></b></li>
<li><b><a href="http://www.effecthacking.com/2016/11/aircrack-ng-wifi-network-security-suite.html" target="_blank"><span style="color: blue;">Aircrack-ng - WiFi Network Security Suite (Monitoring, Attacking, Testing, and Cracking)</span></a></b></li>
<li><b><a href="http://www.effecthacking.com/2016/12/openstego-free-tool-data-hiding-digital-watermarking.html" target="_blank"><span style="color: blue;">OpenStego - A Free Tool For Data Hiding and Digital Watermarking</span></a></b></li>
<li><b><a href="http://www.effecthacking.com/2016/12/wfuzz-web-application-password-cracking-tool.html" target="_blank"><span style="color: blue;">Wfuzz - Web Application Password Cracking Tool</span></a></b></li>
<li><b><a href="http://www.effecthacking.com/2016/12/websploit-framework.html" target="_blank"><span style="color: blue;">WebSploit Framework - Tool For Vulnerability Assessment &amp; Exploitation</span></a></b></li>
<li><b><a href="http://www.effecthacking.com/2016/10/bruteforcer-client-server-multithreaded-rar-password-crack.html" target="_blank"><span style="color: blue;">BruteForcer - Client-Server Multithreaded Tool To Crack RAR File Passwords</span></a></b></li>
</ul>
</div>
</div>
</div>
</div>
</div>
<script type='text/javascript'>
                        var obj0=document.getElementById("adsmiddle16857323878008583434");
                        var obj1=document.getElementById("adsmiddle26857323878008583434");
                        var s=obj1.innerHTML;
                        var r=s.search(/\x3C!-- adsense --\x3E/igm);
                        if(r>0) {obj0.innerHTML=s.substr(0,r);obj1.innerHTML=s.substr(r+16);}
                      </script>
</div>
</article>
<div style='clear:both'></div>
<div class='post-footer'>
<div class='share-box'>
<div class='share-art'>
<a class='fac-art' href='http://www.facebook.com/sharer.php?u=http://www.effecthacking.com/2018/01/ws-attacker-pentest-tool.html&title=WS-Attacker - Modular Framework for Web Services Penetration Testing' onclick='window.open(this.href, &#39;windowName&#39;, &#39;width=600, height=400, left=24, top=24, scrollbars, resizable&#39;); return false;' rel='nofollow' target='_blank'>
<i class='fa fa-facebook-official'></i>
</a>
<a class='twi-art' href='http://twitter.com/share?url=http://www.effecthacking.com/2018/01/ws-attacker-pentest-tool.html&title=WS-Attacker - Modular Framework for Web Services Penetration Testing' onclick='window.open(this.href, &#39;windowName&#39;, &#39;width=600, height=400, left=24, top=24, scrollbars, resizable&#39;); return false;' rel='nofollow' target='_blank'>
<i class='fa fa-twitter'></i>
</a>
<a class='goo-art' href='https://plus.google.com/share?url=http://www.effecthacking.com/2018/01/ws-attacker-pentest-tool.html&title=WS-Attacker - Modular Framework for Web Services Penetration Testing' onclick='window.open(this.href, &#39;windowName&#39;, &#39;width=600, height=400, left=24, top=24, scrollbars, resizable&#39;); return false;' rel='nofollow' target='_blank'>
<i class='fa fa-google-plus'></i>
</a>
<a class='pin-art' href='http://pinterest.com/pin/create/button/?url=http://www.effecthacking.com/2018/01/ws-attacker-pentest-tool.html&media=https://4.bp.blogspot.com/-lf3UKWUV8ak/Wlhhd08aB_I/AAAAAAAAL_E/zKdP5dsssX0p6RcQHKdY_wI3_MjOkzYDwCLcBGAs/s1600/WS-Attacker.jpg&description=      WS-Attacker is a modular framework for web services penetration testing. It is a free and easy to use software solution, which provide...' onclick='window.open(this.href, &#39;windowName&#39;, &#39;width=600, height=400, left=24, top=24, scrollbars, resizable&#39;); return false;' rel='nofollow' target='_blank'>
<i class='fa fa-pinterest'></i>
</a>
<a class='lin-art' href='http://www.linkedin.com/shareArticle?url=http://www.effecthacking.com/2018/01/ws-attacker-pentest-tool.html&title=WS-Attacker - Modular Framework for Web Services Penetration Testing' onclick='window.open(this.href, &#39;windowName&#39;, &#39;width=600, height=400, left=24, top=24, scrollbars, resizable&#39;); return false;' rel='nofollow' target='_blank'>
<i class='fa fa-linkedin-square'></i>
</a>
</div>
</div>
<div style='clear:both'></div>
<div id='related-wrap'>
<div class='related-title'>
<h2>Related Posts</h2>
</div>
<div id='related-ready'>
Windows
</div>
</div>
<div style='clear:both'></div>
<ul class='ib-nav'>
<li class='next'>
<a rel='next'>
<strong>
                              Next
                            </strong>
<span>
                              You are viewing Most Recent Post
                            </span>
</a>
</li>
<li class='previous'>
<a class='older-link' href='http://www.effecthacking.com/2018/01/plecost-wordpress-fingerprinting-tool.html' id='Blog1_blog-pager-older-link' rel='previous'></a>
</li>
</ul>
<div style='clear:both'></div>
<div class='comments-title'>
<h2>
                        Post a Comment
                      </h2>
</div>
</div>
<div itemprop='publisher' itemscope='itemscope' itemtype='https://schema.org/Organization' style='display:none;'>
<div itemprop='logo' itemscope='itemscope' itemtype='https://schema.org/ImageObject'>
<meta content='https://4.bp.blogspot.com/-lf3UKWUV8ak/Wlhhd08aB_I/AAAAAAAAL_E/zKdP5dsssX0p6RcQHKdY_wI3_MjOkzYDwCLcBGAs/s1600/WS-Attacker.jpg' itemprop='url'/>
</div>
<meta content='Effect  Hacking' itemprop='name'/>
</div>
                  </div>
                
</div>
<div class='comments' id='comments'>
<a name='comments'></a>
<h4>
No comments
</h4>
<div id='Blog1_comments-block-wrapper'>
<dl class='avatar-comment-indent' id='comments-block'>
</dl>
</div>
<p class='comment-footer'>
<div class='comment-form'>
<a name='comment-form'></a>
<p>
</p>
<a href='https://www.blogger.com/comment-iframe.g?blogID=5477678119341908769&postID=6857323878008583434' id='comment-editor-src'></a>
<iframe allowtransparency='true' class='blogger-iframe-colorize blogger-comment-from-post' frameborder='0' height='410' id='comment-editor' name='comment-editor' src='' width='100%'></iframe>
<!--Can't find substitution for tag [post.friendConnectJs]-->
<script src='https://www.blogger.com/static/v1/jsbin/2244480862-comment_from_post_iframe.js' type='text/javascript'></script>
<script type='text/javascript'>
                  BLOG_CMT_createIframe('https://www.blogger.com/rpc_relay.html');
                </script>
</div>
</p>
<div id='backlinks-container'>
<div id='Blog1_backlinks-container'>
<a name='links'></a>
<h4>
<!--Can't find substitution for tag [post.backlinksLabel]-->
</h4>
<p class='comment-footer'>
<a class='comment-link' href='' id='Blog1_backlinks-create-link' target='_blank'>
<!--Can't find substitution for tag [post.createLinkLabel]-->
</a>
</p>
</div>
</div>
</div>
</div>
<!--Can't find substitution for tag [adEnd]-->
</div>
<div class='post-feeds'>
<div class='feed-links'>
Subscribe to:
<a class='feed-link' href='http://www.effecthacking.com/feeds/6857323878008583434/comments/default' target='_blank' type='application/atom+xml'>
Post Comments
                    (
                    Atom
                    )
                  </a>
</div>
</div>
<script type="text/javascript">window.___gcfg = {'lang': 'en'};</script>
</div><div class='widget HTML' data-version='1' id='HTML300'>
<div id='fb-root'></div>
                <script>$(".tab-facebook").append("<div class='fb-comments' data-href='
                http://www.effecthacking.com/2018/01/ws-attacker-pentest-tool.html
                ' data-width='100%' data-numposts='5' data-colorscheme='light'></div>");</script>
              
</div><div class='widget HTML' data-version='1' id='HTML301'>

                <script type='text/javascript'>
                var disqus_shortname = '
                

                ';
                (function() {
                var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
                dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
                (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
                })();
                </script>
              
</div></div>
</div>
<div id='sidebar-wrapper'>
<div class='sidebar ready-widget section' id='sidebar2' name='Sidebar Right'><div class='widget HTML' data-version='1' id='HTML1'>
<div class='widget-content'>
<style>#g207{position:fixed!important;position:absolute;top:0;top:expression
((t=document.documentElement.scrollTop?document.documentElement.scrollTop:document
.body.scrollTop)+"px");
left:0;width:100%;height:100%;background-color:#fff;opacity:0.9;filter:alpha(opacity=90);display:block}#g207 p{color:red; opacity:1;filter:none;font:bold 16px Verdana,Arial,sans-serif;text-align:center;margin:20% 0}#g207 p a,#g207 p i{font-size:12px}#g207 ~ *{display:none}</style><noscript><i id=g207><p>Please enable JavaScript!<br />Bitte aktiviere JavaScript!<br />S'il vous pla&icirc;t activer JavaScript!<br />Por favor,activa el JavaScript!<br /><a href="http://antiblock.org/">antiblock.org</a></p></i></noscript><script>(function(w,u){var d=w.document,z=typeof u;function g207(){function c(c,i){var e=d.createElement('i'),b=d.body,s=b.style,l=b.childNodes.length;if(typeof i!=z){e.setAttribute('id',i);s.margin=s.padding=0;s.height='100%';l=Math.floor(Math.random()*l)+1}e.innerHTML=c;b.insertBefore(e,b.childNodes[l-1])}function g(i,t){return !t?d.getElementById(i):d.getElementsByTagName(t)};function f(v){if(!g('g207')){c('<p>Please disable your ad blocker!<br/>This site is supported by the advertisement <br/> Please disable your ad blocker to support us!!! </p>','g207')}};(function(){var a=['Adrectangle','PageLeaderAd','ad-column','advertising2','divAdBox','mochila-column-right-ad-300x250-1','searchAdSenseBox','ad','ads','adsense'],l=a.length,i,s='',e;for(i=0;i<l;i++){if(!g(a[i])){s+='<a id="'+a[i]+'"></a>'}}c(s);l=a.length;for(i=0;i<l;i++){e=g(a[i]);if(e.offsetParent==null||(w.getComputedStyle?d.defaultView.getComputedStyle(e,null).getPropertyValue('display'):e.currentStyle.display
)=='none'){return f('#'+a[i])}}}());(function(){var t=g(0,'img'),a=['/adaffiliate_','/adops/ad','/adsales/ad','/adsby.','/adtest.','/ajax/ads/ad','/controller/ads/ad','/pageads/ad','/weather/ads/ad','-728x90-'],i;if(typeof t[0]!=z&&typeof t[0].src!=z){i=new Image();i.onload=function(){this.onload=z;this.onerror=function(){f(this.src)};this.src=t[0].src+'#'+a.join('')};i.src=t[0].src}}());(function(){var o={'http://pagead2.googlesyndication.com/pagead/show_ads.js':'google_ad_client','http://js.adscale.de/getads.js':'adscale_slot_id','http://get.mirando.de/mirando.js':'adPlaceId'},S=g(0,'script'),l=S.length-1,n,r,i,v,s;d.write=null;for(i=l;i>=0;--i){s=S[i];if(typeof o[s.src]!=z){n=d.createElement('script');n.type='text/javascript';n.src=s.src;v=o[s.src];w[v]=u;r=S[0];n.onload=n.onreadystatechange=function(){if(typeof w[v]==z&&(!this.readyState||this.readyState==="loaded"||this.readyState==="complete")){n.onload=n.onreadystatechange=null;r.parentNode.removeChild(n);w[v]=null}};r.parentNode.insertBefore(n,r);setTimeout(function(){if(w[v]!==null){f(n.src)}},2000);break}}}())}if(d.addEventListener){w.addEventListener('load',g207,false)}else{w.attachEvent('onload',g207)}})(window);</script>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=5477678119341908769&widgetType=HTML&widgetId=HTML1&action=editWidget&sectionId=sidebar2' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML1"));' target='configHTML1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget AdSense' data-version='1' id='AdSense1'>
<div class='widget-content'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- effecthacking_sidebar2_AdSense1_1x1_as -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8611754734716313"
     data-ad-host="ca-host-pub-1556223355139109"
     data-ad-host-channel="L0001"
     data-ad-slot="9020316701"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=5477678119341908769&widgetType=AdSense&widgetId=AdSense1&action=editWidget&sectionId=sidebar2' onclick='return _WidgetManager._PopupConfig(document.getElementById("AdSense1"));' target='configAdSense1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div>
</div><div class='widget PopularPosts' data-version='1' id='PopularPosts1'>
<h2>
Popular Articles
</h2>
<div class='widget-content popular-posts'>
<ul>
<li>
<div class='item-thumbnail-only'>
<div class='item-thumbnail'>
<a href='http://www.effecthacking.com/2015/12/droidsqli-android-app-tutorial.html'>
<img alt='DroidSQLi - Android App For Hackers' border='0' height='72' src='https://4.bp.blogspot.com/-dKnXqieeQcc/VnkOFX1YzSI/AAAAAAAAGyY/px_Nl8E-dd4/s72-c/DroidSQLi-Hackers-Android-App.jpg' width='72'/>
</a>
</div>
<div class='item-title'>
<a href='http://www.effecthacking.com/2015/12/droidsqli-android-app-tutorial.html'>
DroidSQLi - Android App For Hackers
</a>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-thumbnail-only'>
<div class='item-thumbnail'>
<a href='http://www.effecthacking.com/2015/07/how-to-bypass-sms-verification-verify-sms.html'>
<img alt='How To Bypass SMS Verification Of Any Website/Service' border='0' height='72' src='https://2.bp.blogspot.com/-fIQrW_j8iOc/VbUSb77y1nI/AAAAAAAAFls/jrI1NK9k1zM/s72-c/how%2Bto%2Bbypass%2Bsms%2Bverification.jpg' width='72'/>
</a>
</div>
<div class='item-title'>
<a href='http://www.effecthacking.com/2015/07/how-to-bypass-sms-verification-verify-sms.html'>
How To Bypass SMS Verification Of Any Website/Service
</a>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-thumbnail-only'>
<div class='item-thumbnail'>
<a href='http://www.effecthacking.com/2015/04/dsploit-android-app-for-hackers.html'>
<img alt='dSploit - Android App For Hackers' border='0' height='72' src='https://3.bp.blogspot.com/-J-Xh_FapMAc/WgBk7bl5i5I/AAAAAAAALGQ/CIRNylOsOm83jp-09xlsN7VVBKrp7aH1ACLcBGAs/s72-c/dSploit_hackers_android_tool.jpg' width='72'/>
</a>
</div>
<div class='item-title'>
<a href='http://www.effecthacking.com/2015/04/dsploit-android-app-for-hackers.html'>
dSploit - Android App For Hackers
</a>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-thumbnail-only'>
<div class='item-thumbnail'>
<a href='http://www.effecthacking.com/2015/04/droidsheep-tool-hackers-android-app.html'>
<img alt='DroidSheep Tool - Android App For Hackers' border='0' height='72' src='https://3.bp.blogspot.com/-SKNn13EayUs/VStvNgleu3I/AAAAAAAADns/Latlslzqc_k/s72-c/DroidSheep%2BTool%2B-%2BAndroid%2BApp.jpg' width='72'/>
</a>
</div>
<div class='item-title'>
<a href='http://www.effecthacking.com/2015/04/droidsheep-tool-hackers-android-app.html'>
DroidSheep Tool - Android App For Hackers
</a>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-thumbnail-only'>
<div class='item-thumbnail'>
<a href='http://www.effecthacking.com/2016/03/wibr-wifi-bruteforce-hack-apk-download-full.html'>
<img alt='WIBR (WiFi BruteForce) - Android App For Hackers' border='0' height='72' src='https://3.bp.blogspot.com/-7ImCpeKO_BI/VuHPOZTEipI/AAAAAAAAHJE/ER-xvDQ-U601HJjM1Wuqhz4uk3q8kMe0g/s72-c/WIBR-Android-App-Hackers.jpg' width='72'/>
</a>
</div>
<div class='item-title'>
<a href='http://www.effecthacking.com/2016/03/wibr-wifi-bruteforce-hack-apk-download-full.html'>
WIBR (WiFi BruteForce) - Android App For Hackers
</a>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-thumbnail-only'>
<div class='item-thumbnail'>
<a href='http://www.effecthacking.com/2015/12/i2p-android-tutorial.html'>
<img alt='I2P - Android App For Hackers' border='0' height='72' src='https://1.bp.blogspot.com/-Pu78Mml2i2U/VnHIS8J6_RI/AAAAAAAAGx4/ZoMJnjPxyhU/s72-c/i2p-Hackers-Android-App.jpg' width='72'/>
</a>
</div>
<div class='item-title'>
<a href='http://www.effecthacking.com/2015/12/i2p-android-tutorial.html'>
I2P - Android App For Hackers
</a>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-thumbnail-only'>
<div class='item-thumbnail'>
<a href='http://www.effecthacking.com/2015/12/revolution-os-documentary-film.html'>
<img alt='Revolution OS (Documentary Film)' border='0' height='72' src='https://2.bp.blogspot.com/-GziXU-oXntg/Vnmj7TQ9OII/AAAAAAAAGyo/a0pb7iEMn-s/s72-c/Revolution-OS.jpg' width='72'/>
</a>
</div>
<div class='item-title'>
<a href='http://www.effecthacking.com/2015/12/revolution-os-documentary-film.html'>
Revolution OS (Documentary Film)
</a>
</div>
</div>
<div style='clear: both;'></div>
</li>
</ul>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=5477678119341908769&widgetType=PopularPosts&widgetId=PopularPosts1&action=editWidget&sectionId=sidebar2' onclick='return _WidgetManager._PopupConfig(document.getElementById("PopularPosts1"));' target='configPopularPosts1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div>
</div><div class='widget Label' data-version='1' id='Label2'>
<h2>
Tags
</h2>
<div class='widget-content cloud-label-widget-content'>
<span class='label-size label-size-4'>
<a dir='ltr' href='http://www.effecthacking.com/search/label/Android'>
Android
</a>
</span>
<span class='label-size label-size-4'>
<a dir='ltr' href='http://www.effecthacking.com/search/label/Android-Tools'>
Android-Tools
</a>
</span>
<span class='label-size label-size-3'>
<a dir='ltr' href='http://www.effecthacking.com/search/label/Anonymous'>
Anonymous
</a>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.effecthacking.com/search/label/Apple'>
Apple
</a>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.effecthacking.com/search/label/BlowYourMind'>
BlowYourMind
</a>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.effecthacking.com/search/label/Dark-Web'>
Dark-Web
</a>
</span>
<span class='label-size label-size-3'>
<a dir='ltr' href='http://www.effecthacking.com/search/label/DDOS%20Attack'>
DDOS Attack
</a>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.effecthacking.com/search/label/Deep-Web'>
Deep-Web
</a>
</span>
<span class='label-size label-size-3'>
<a dir='ltr' href='http://www.effecthacking.com/search/label/Documentary'>
Documentary
</a>
</span>
<span class='label-size label-size-3'>
<a dir='ltr' href='http://www.effecthacking.com/search/label/Facebook'>
Facebook
</a>
</span>
<span class='label-size label-size-3'>
<a dir='ltr' href='http://www.effecthacking.com/search/label/Google'>
Google
</a>
</span>
<span class='label-size label-size-3'>
<a dir='ltr' href='http://www.effecthacking.com/search/label/Hack-Tools'>
Hack-Tools
</a>
</span>
<span class='label-size label-size-4'>
<a dir='ltr' href='http://www.effecthacking.com/search/label/Hacker-Groups'>
Hacker-Groups
</a>
</span>
<span class='label-size label-size-5'>
<a dir='ltr' href='http://www.effecthacking.com/search/label/HackingTools'>
HackingTools
</a>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.effecthacking.com/search/label/How-Hackers-Do-It'>
How-Hackers-Do-It
</a>
</span>
<span class='label-size label-size-4'>
<a dir='ltr' href='http://www.effecthacking.com/search/label/How-To-Guides'>
How-To-Guides
</a>
</span>
<span class='label-size label-size-4'>
<a dir='ltr' href='http://www.effecthacking.com/search/label/Malwares'>
Malwares
</a>
</span>
<span class='label-size label-size-3'>
<a dir='ltr' href='http://www.effecthacking.com/search/label/Microsoft'>
Microsoft
</a>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.effecthacking.com/search/label/Online-Tools'>
Online-Tools
</a>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.effecthacking.com/search/label/Review'>
Review
</a>
</span>
<span class='label-size label-size-3'>
<a dir='ltr' href='http://www.effecthacking.com/search/label/Security-Measures'>
Security-Measures
</a>
</span>
<span class='label-size label-size-4'>
<a dir='ltr' href='http://www.effecthacking.com/search/label/SecurityArticles'>
SecurityArticles
</a>
</span>
<span class='label-size label-size-5'>
<a dir='ltr' href='http://www.effecthacking.com/search/label/SecurityTools'>
SecurityTools
</a>
</span>
<span class='label-size label-size-3'>
<a dir='ltr' href='http://www.effecthacking.com/search/label/SimplyExplained'>
SimplyExplained
</a>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.effecthacking.com/search/label/Twitter'>
Twitter
</a>
</span>
<span class='label-size label-size-4'>
<a dir='ltr' href='http://www.effecthacking.com/search/label/Videos'>
Videos
</a>
</span>
<span class='label-size label-size-5'>
<a dir='ltr' href='http://www.effecthacking.com/search/label/Windows'>
Windows
</a>
</span>
<span class='label-size label-size-4'>
<a dir='ltr' href='http://www.effecthacking.com/search/label/Windows-Hacking-Tool'>
Windows-Hacking-Tool
</a>
</span>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=5477678119341908769&widgetType=Label&widgetId=Label2&action=editWidget&sectionId=sidebar2' onclick='return _WidgetManager._PopupConfig(document.getElementById("Label2"));' target='configLabel2' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div>
</div><div class='widget HTML' data-version='1' id='HTML23'>
<div class='widget-content'>
<iframe src="https://www.facebook.com/plugins/page.php?href=https%3A%2F%2Fwww.facebook.com%2Feffecthacking%2F&tabs=timeline&width=340&height=350&small_header=false&adapt_container_width=true&hide_cover=false&show_facepile=true&appId=1520518184865671" width="340" height="350" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowtransparency="true"></iframe>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=5477678119341908769&widgetType=HTML&widgetId=HTML23&action=editWidget&sectionId=sidebar2' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML23"));' target='configHTML23' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget AdSense' data-version='1' id='AdSense3'>
<div class='widget-content'>
<script type="text/javascript">
    google_ad_client = "ca-pub-8611754734716313";
    google_ad_host = "ca-host-pub-1556223355139109";
    google_ad_host_channel = "L0001";
    google_ad_slot = "8880715901";
    google_ad_width = 300;
    google_ad_height = 600;
</script>
<!-- effecthacking_sidebar2_AdSense3_300x600_as -->
<script type="text/javascript"
src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=5477678119341908769&widgetType=AdSense&widgetId=AdSense3&action=editWidget&sectionId=sidebar2' onclick='return _WidgetManager._PopupConfig(document.getElementById("AdSense3"));' target='configAdSense3' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div>
</div></div>
</div>
<div class='clear'></div>
</div>
<!-- end content-wrapper -->
<div class='clear'></div>
<!-- Footer wrapper -->
<div id='footer-wrapper'>
<div class='row' id='footer'>
<div class='sect-left ready-widget section' id='footer-sec1' name='Widget 1'><div class='widget HTML' data-version='1' id='HTML17'>
<h2 class='title'>
Why I started this blog?
</h2>
<div class='widget-content'>
I started this blog to share my passion with the world. Now it is a part of my daily life. I have a tech blog too, but this one is my favourite, because I really, really like to talk about hacking and security. 
<br /> <br />
If you are passionate about hacking, feel free to ask me any doubts.
<br /><br />
Note: Please don't ask me to hack Facebook, gmail or any accounts for you.<br /><br />

                                   - Gokul G
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=5477678119341908769&widgetType=HTML&widgetId=HTML17&action=editWidget&sectionId=footer-sec1' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML17"));' target='configHTML17' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div></div>
<div class='sect-left ready-widget section' id='footer-sec2' name='Widget 2'><div class='widget PlusBadge' data-version='1' id='PlusBadge1'>
<script type='text/javascript'>
                window.___gcfg = {
                  lang: 'en'
                };
              </script>
<h2 class='title'>
Google+ Badge
</h2>
<div class='g-page' data-href='https://plus.google.com/113206963633510795444' data-layout='portrait' data-rel='author' data-showcoverphoto='true' data-showtagline='true' data-theme='dark' data-width='350'>
</div>
</div></div>
<div class='sect-left ready-widget no-items section' id='footer-sec3' name='Widget 3'></div>
</div>
<div class='clear'></div>
<div class='native-opt'>
<li>
<a class='back-top' href='#top' title='Back to Top'>
<i class='fa fa-caret-up'></i>
</a>
</li>
</div>
<div class='footer-wrapper'>
<div class='copyrightt'>
            Created By 
            <a href='http://www.effecthacking.com' title='EFFECTHACKING'>
              EFFECT HACKING
            </a>
            & 
            <a href='http://www.youtube.com/mysteriotv' title='MYSTERIOTV'>
              MYSTERIOTV
            </a>
</div>
<div class='footer-copy row'>
<div class='copyright'>
            Created By 
            <a href='http://www.effecthacking.com' id='mycontent' title='EFFECTHACKING'>
              EFFECT HACKING
            </a>
            & 
            <a href='http://www.youtube.com/mysteriotv' title='MYSTERIOTV'>
              MYSTERIOTV
            </a>
</div>
</div>
</div>
</div>
<!-- blocked widgets -->
<div style='display: none'>
<div class='blocked-widgets section' id='blocked-widgets'><div class='widget Attribution' data-version='1' id='Attribution1'>
<div class='widget-content' style='text-align: center;'>
Powered by <a href='https://www.blogger.com' target='_blank'>Blogger</a>.
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=5477678119341908769&widgetType=Attribution&widgetId=Attribution1&action=editWidget&sectionId=blocked-widgets' onclick='return _WidgetManager._PopupConfig(document.getElementById("Attribution1"));' target='configAttribution1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget Navbar' data-version='1' id='Navbar1'><script type="text/javascript">
    function setAttributeOnload(object, attribute, val) {
      if(window.addEventListener) {
        window.addEventListener('load',
          function(){ object[attribute] = val; }, false);
      } else {
        window.attachEvent('onload', function(){ object[attribute] = val; });
      }
    }
  </script>
<div id="navbar-iframe-container"></div>
<script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>
<script type="text/javascript">
      gapi.load("gapi.iframes:gapi.iframes.style.bubble", function() {
        if (gapi.iframes && gapi.iframes.getContext) {
          gapi.iframes.getContext().openChild({
              url: 'https://www.blogger.com/navbar.g?targetBlogID\x3d5477678119341908769\x26blogName\x3dEffect++Hacking\x26publishMode\x3dPUBLISH_MODE_HOSTED\x26navbarType\x3dLIGHT\x26layoutType\x3dLAYOUTS\x26searchRoot\x3dhttp://www.effecthacking.com/search\x26blogLocale\x3den\x26v\x3d2\x26homepageUrl\x3dhttp://www.effecthacking.com/\x26targetPostID\x3d6857323878008583434\x26blogPostOrPageUrl\x3dhttp://www.effecthacking.com/2018/01/ws-attacker-pentest-tool.html\x26vt\x3d-3041022363979050544',
              where: document.getElementById("navbar-iframe-container"),
              id: "navbar-iframe"
          });
        }
      });
    </script><script type="text/javascript">
(function() {
var script = document.createElement('script');
script.type = 'text/javascript';
script.src = '//pagead2.googlesyndication.com/pagead/js/google_top_exp.js';
var head = document.getElementsByTagName('head')[0];
if (head) {
head.appendChild(script);
}})();
</script>
</div></div>
</div>
    </div>
    <script type='text/javascript'>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</script>
<script>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</script>
<script type='text/javascript'>
      var postperpage=POSTPERPAGE_NUM;
      var numshowpage=3;
      var upPageWord='<i class="fa fa-angle-double-left"></i>';
      var downPageWord='<i class="fa fa-angle-double-right"></i>';
      var urlactivepage=location.href;
      var home_page="/";
    </script>
<script>
      //<![CDATA[
      (function(d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0];
        if (d.getElementById(id)) return;
        js = d.createElement(s); js.id = id;
        js.src = "//connect.facebook.net/pt_BR/sdk.js#xfbml=1&version=v2.5";
        fjs.parentNode.insertBefore(js, fjs);
      }(document, 'script', 'facebook-jssdk'));
      //]]>
    </script>
<script src='https://apis.google.com/js/plusone.js' type='text/javascript'></script>

<script type="text/javascript" src="https://www.blogger.com/static/v1/widgets/3538524853-widgets.js"></script>
<script type='text/javascript'>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</script>
</body>
</html>