<!DOCTYPE html>
<html class='v2' dir='ltr' xmlns='http://www.w3.org/1999/xhtml' xmlns:b='http://www.google.com/2005/gml/b' xmlns:data='http://www.google.com/2005/gml/data' xmlns:expr='http://www.google.com/2005/gml/expr'>
<head>                                                                                                                                      
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-8611754734716313",
    enable_page_level_ads: true
  });
</script>
    <script src='http://netoopscodes.googlecode.com/svn/branches/Js%20files/auto-readmore-blogger.js' type='text/javascript'></script>
<meta content='width=device-width, initial-scale=1, maximum-scale=1' name='viewport'/>
<link href='//fonts.googleapis.com/css?family=Montserrat:400,700' media='all' rel='stylesheet' type='text/css'/>
<link href='//maxcdn.bootstrapcdn.com/font-awesome/4.6.1/css/font-awesome.min.css' rel='stylesheet'/>
<meta content='text/html; charset=UTF-8' http-equiv='Content-Type'/>
<meta content='blogger' name='generator'/>
<link href='http://www.effecthacking.com/favicon.ico' rel='icon' type='image/x-icon'/>
<link href='http://www.effecthacking.com/2017/05/snort-opensource-network-intrusion-tool.html' rel='canonical'/>
<link rel="alternate" type="application/atom+xml" title="Effect  Hacking - Atom" href="http://www.effecthacking.com/feeds/posts/default" />
<link rel="alternate" type="application/rss+xml" title="Effect  Hacking - RSS" href="http://www.effecthacking.com/feeds/posts/default?alt=rss" />
<link rel="service.post" type="application/atom+xml" title="Effect  Hacking - Atom" href="https://www.blogger.com/feeds/5477678119341908769/posts/default" />

<link rel="alternate" type="application/atom+xml" title="Effect  Hacking - Atom" href="http://www.effecthacking.com/feeds/8091673650504605062/comments/default" />
<!--[if IE]><script type="text/javascript" src="https://www.blogger.com/static/v1/jsbin/449444907-ieretrofit.js"></script>
<![endif]-->
<link href='https://3.bp.blogspot.com/-8dJsBA5feZE/WQ7dzU5zaBI/AAAAAAAAJrA/OP6BQxD3d-IXWh8Ko0vh2zvDgliDylk2QCLcB/s1600/Snort-OpenSource-Network-Intrusion-Detection-Tool.jpg' rel='image_src'/>
<link href='https://plus.google.com/116590116191656644455' rel='publisher'/>
<meta content='Snort is an open source, lightweight network intrusion detection program for Windows and Linux platforms. It has the ability to perform real-time traffic analysis and packet logging on Internet Protocol (IP) networks.' name='description'/>
<meta content='http://www.effecthacking.com/2017/05/snort-opensource-network-intrusion-tool.html' property='og:url'/>
<meta content='Snort - OpenSource Network Intrusion Detection Tool' property='og:title'/>
<meta content='Snort is an open source, lightweight network intrusion detection program for Windows and Linux platforms. It has the ability to perform real-time traffic analysis and packet logging on Internet Protocol (IP) networks.' property='og:description'/>
<meta content='https://3.bp.blogspot.com/-8dJsBA5feZE/WQ7dzU5zaBI/AAAAAAAAJrA/OP6BQxD3d-IXWh8Ko0vh2zvDgliDylk2QCLcB/w1200-h630-p-k-no-nu/Snort-OpenSource-Network-Intrusion-Detection-Tool.jpg' property='og:image'/>
<!--[if IE]> <script> (function() { var html5 = ("abbr,article,aside,audio,canvas,datalist,details," + "figure,footer,header,hgroup,mark,menu,meter,nav,output," + "progress,section,time,video").split(','); for (var i = 0; i < html5.length; i++) { document.createElement(html5[i]); } try { document.execCommand('BackgroundImageCache', false, true); } catch(e) {} })(); </script> <![endif]-->
<title>
Snort - OpenSource Network Intrusion Detection Tool
          - 
          Effect  Hacking
</title>
<!-- Description and Keywords (start) -->
<meta content='hack, hacking, learn, android, windows, mac, effecthacking, linux, wifi, facebook, account, free, top, best, software, vulnerability, app, google, effect' name='keywords'/>
<!-- Description and Keywords (end) -->
<meta content='Snort - OpenSource Network Intrusion Detection Tool' property='og:title'/>
<meta content='http://www.effecthacking.com/2017/05/snort-opensource-network-intrusion-tool.html' property='og:url'/>
<meta content='article' property='og:type'/>
<meta content='https://3.bp.blogspot.com/-8dJsBA5feZE/WQ7dzU5zaBI/AAAAAAAAJrA/OP6BQxD3d-IXWh8Ko0vh2zvDgliDylk2QCLcB/s1600/Snort-OpenSource-Network-Intrusion-Detection-Tool.jpg' property='og:image'/>
<meta content='Snort is an open source, lightweight network intrusion detection program for Windows and Linux platforms. It has the ability to perform real-time traffic analysis and packet logging on Internet Protocol (IP) networks.' name='og:description'/>
<meta content='Effect  Hacking' property='og:site_name'/>
<meta content='http://www.effecthacking.com/' name='twitter:domain'/>
<meta content='Snort - OpenSource Network Intrusion Detection Tool' name='twitter:title'/>
<meta content='summary_large_image' name='twitter:card'/>
<meta content='https://3.bp.blogspot.com/-8dJsBA5feZE/WQ7dzU5zaBI/AAAAAAAAJrA/OP6BQxD3d-IXWh8Ko0vh2zvDgliDylk2QCLcB/s1600/Snort-OpenSource-Network-Intrusion-Detection-Tool.jpg' name='twitter:image'/>
<meta content='Snort - OpenSource Network Intrusion Detection Tool' name='twitter:title'/>
<meta content='Snort is an open source, lightweight network intrusion detection program for Windows and Linux platforms. It has the ability to perform real-time traffic analysis and packet logging on Internet Protocol (IP) networks.' name='twitter:description'/>
<!-- Social Media meta tag need customer customization -->
<meta content='Facebook App ID here' property='fb:app_id'/>
<meta content='Facebook Admin ID here' property='fb:admins'/>
<meta content='@username' name='twitter:site'/>
<meta content='@username' name='twitter:creator'/>
<link href="https://fonts.googleapis.com/css?kit=zhcz-_WihjSQC0oHJ9TCYPesZW2xOQ-xsNqO47m55DA" rel="stylesheet" type="text/css"><link type='text/css' rel='stylesheet' href='https://www.blogger.com/static/v1/widgets/1691512649-css_bundle_v2.css' />
<style id='page-skin-1' type='text/css'>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</style>
<style type='text/css'>
      /*----Responsive Design----*/
      @media screen and (max-width: 1149px) {
        .row{max-width:96%}
        #main-nav{max-width:96%!important;background:transparent;position:relative!important;margin:0 auto!important}
        .header-menu.row{max-width:100%}
        #main-wrapper{width:67%}
        #sidebar-wrapper{width:30%}
        .featured .feat-column2 li.item5{margin:0 0 12px}
      }
      @media screen and (max-width: 1023px) {
        #header-blog,.header-content{height:auto}
        .header-logo{max-width:222px;Margin:5px 0px 0px;float:none;display:block}
        .header-logo img{margin:0 auto}
        .header-ads{max-width:100%;float:none;height:auto;margin:0 auto;display:block}
        .header-ads .widget{line-height:0}
        #main-wrapper{float:none;overflow:hidden;width:100%}
        .recent-boxes .box-sec .widget:last-child{margin-bottom:10px}
        #sidebar-wrapper{width:100%;margin:10px auto;float:none;padding-left:0}
        #footer{padding:20px 0}
        .sect-left{width:100%;margin-right:0}
        .sect-left .widget{padding:10px}
      }
      @media screen and (max-width: 880px) {
        #nav1,#menu-main-nav{display:none}
        .selectnav{display:block;color:#eee}
        .tm-menu{float:left;width:20%}
        .tm-menu .selectnav{padding:0 5px;height:22px!important;line-height:22px;margin-top:5px;border-radius:2px!important;-moz-border-radius:2px!important;-webkit-border-radius:2px!important}
        .header-menu #menu .selectnav{padding:0 10px!important;font-size:16px;height:26px;line-height:26px;margin-left:10px;float:left;border-radius:2px!important;margin-top:9px}
        .featured .feat-column1{width:100%}
        .featured .feat-column2{overflow:hidden;max-height:none;width:100%}
        .featured .feat-column2 li.item5{margin:0}
      }
      @media screen and (max-width: 700px) {
        .fbox .bx-first .box-thumbnail,.fbox .bf-thumb,.featured .feat-column1,.featured .feat-column1 .hot-item, .featured .feat-column1 .rcp-thumb{height:250px}
        .fbox .bx-first{width:100%;margin-bottom:10px;padding-right:0;border-right:0}
        .fbox ul li{width:100%;float:left;margin-top:0;margin-bottom:0;padding-top:10px;padding-bottom:0}
        .fbox .bx-first .bf-content{min-height: auto;}
        .block-image{width:100%;height:250px;margin-right:0}
        .block-image .thumb,.block-image .thumb a{height:250px}
        .index .post,.archive .post{margin:0 0 12px;padding-bottom:12px}
        .index .post article,.archive .post article{overflow:hidden;position:relative;float:left;margin-top:10px}
      }
      @media screen and (max-width: 600px) {
        .footer-wrapper{height:auto;padding:15px 0}
        .footer-wrapper .copyright{text-align:center;float:none;height:auto;padding:0}
        .native-opt{display:none}
      }
      @media screen and (max-width: 440px) {
        #nav-search{width:100%}
        .featured .feat-column1,.featured .feat-column1 .hot-item, .featured .feat-column1 .rcp-thumb,.block-image,.block-image .thumb,.block-image .thumb a,.fbox .bx-first .box-thumbnail,.fbox .bf-thumb{height:200px}
        .index .post h2,.archive .post h2{line-height:1.4em}
        .post h2 a,.post h2 a:visited,.post h2 strong,.fbox .bx-first .bf-content .recent-title a{font-size:20px;line-height:1.4em}
        .item .post-title,.static_page .post-title{font-size:20px}
        .featured .feat-column1 .rcp-title{font-size:20px}
      }
      @media screen and (max-width: 340px) {
        .header-menu #menu .selectnav{max-width:60%}
        .error-item{font-size:140px}
      }
      @media screen and (max-width: 310px) {
        .header-logo{margin:15px auto 10px}
        .header-menu #menu .selectnav{max-width:50%}
        .header-ads,li.li-home,.featured .feat-column2,#sidebar-wrapper,.sect-left{display:none}
        .error-item{font-size:100px}
      }
    </style>
<style id='template-skin-1' type='text/css'>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</style>
<script type='text/javascript'>
          (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
          (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
          m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
          })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
          ga('create', 'UA-53574279-1', 'auto', 'blogger');
          ga('blogger.send', 'pageview');
        </script>
<script src='https://ajax.googleapis.com/ajax/libs/jquery/1.12.2/jquery.min.js' type='text/javascript'></script>
<link href='https://www.blogger.com/dyn-css/authorization.css?targetBlogID=5477678119341908769&amp;zx=b2306256-1e4c-4577-a61a-4b4868a89e26' rel='stylesheet'/>
</head>
<body class='item'>
<div class='theme-opt' style='display:none'>
<div class='ibpanel section' id='ibpanel' name='Theme Options'><div class='widget HTML' data-version='1' id='HTML900'>
            <style>@media only screen and (min-width:1149px){#outer-wrapper{max-width:
            

            ;}}</style>
          </div><div class='widget HTML' data-version='1' id='HTML904'>
            <style>.item #related-wrap{display:
            

            ;}</style>
          </div><div class='widget HTML' data-version='1' id='HTML905'>
            <style>.item ul.ib-nav{display:
            

            ;}</style>
          </div></div>
</div>
<div id='top'></div>
    <div id="outer-wrapper" class="
    item

    ">
    <div id='topnav'>
<div class='tm-head row'>
<div class='tm-menu'>
<div class='menu1 section' id='menu1' name='Top Navigation'><div class='widget LinkList' data-version='1' id='LinkList210'>
<div class='widget-content'>
<ul id='nav1'>
<li>
<a href='http://www.effecthacking.com'>
Home
</a>
</li>
<li>
<a href='http://www.effecthacking.com/p/about-us.html'>
About Us
</a>
</li>
<li>
<a href='http://www.effecthacking.com/p/authors.html'>
Authors
</a>
</li>
<li>
<a href='http://www.effecthacking.com/p/disclaimer_31.html'>
Disclaimer
</a>
</li>
<li>
<a href='http://www.effecthacking.com/p/privacy-policy.html'>
Privacy Policy
</a>
</li>
<li>
<a href='http://www.effecthacking.com/p/contact-us.html'>
Contact Us
</a>
</li>
</ul>
</div>
</div></div>
</div>
<!-- Top Social -->
<div class='social-area'>
<div class='social-top section' id='social-top' name='Social Top'><div class='widget LinkList' data-version='1' id='LinkList50'>
<div class='widget-content'>
<ul>
<li>
<a class='facebook' href='https://www.facebook.com/effecthacking/' target='_blank' title='facebook'></a>
</li>
<li>
<a class='twitter' href='https://twitter.com/effecthacking' target='_blank' title='twitter'></a>
</li>
<li>
<a class='gplus' href='https://plus.google.com/+effecthacking' target='_blank' title='gplus'></a>
</li>
</ul>
</div>
</div></div>
</div>
</div>
</div>
<div id='header-blog'>
<div class='header-content row'>
<div class='header-logo'>
<div class='section' id='header' name='Logo'><div class='widget Header' data-version='1' id='Header1'>
<div id='header-inner'>
<a href='http://www.effecthacking.com/' style='display: block'>
<h1 style='display:none;'></h1>
<img alt='Effect  Hacking' height='120px; ' id='Header1_headerimg' src='http://1.bp.blogspot.com/-z25fwy6SYMM/WG-nr84wwJI/AAAAAAAAI-M/bMeCnH-KgaEuGjIlESVGg-vXqn18mCwrQCK4B/s1600/LOGO-4.png' style='display: block' width='222px; '/>
</a>
</div>
</div></div>
</div>
<div class='header-ads'>
<div class='section' id='ads-content' name='Ads 728x90'><div class='widget AdSense' data-version='1' id='AdSense2'>
<div class='widget-content'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- effecthacking_ads-content_AdSense2_1x1_as -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8611754734716313"
     data-ad-host="ca-host-pub-1556223355139109"
     data-ad-host-channel="L0006"
     data-ad-slot="4727887905"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=5477678119341908769&widgetType=AdSense&widgetId=AdSense2&action=editWidget&sectionId=ads-content' onclick='return _WidgetManager._PopupConfig(document.getElementById("AdSense2"));' target='configAdSense2' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div>
</div></div>
</div>
</div>
</div>
<!-- Main Menu -->
<nav id='main-nav'>
<div class='header-menu row'>
<li class='li-home'>
<a href='http://www.effecthacking.com/'>
            Home
          </a>
</li>
<div class='section' id='menu' name='Main Menu'><div class='widget LinkList' data-version='1' id='LinkList98'>
<div class='widget-content'>
<ul class='menu' id='menu-main-nav' itemscope='' itemtype='http://schema.org/SiteNavigationElement'>
<li itemprop='name'>
<a href='http://www.effecthacking.com/search/label/How-To-Guides' itemprop='url'>
How-To Guides
</a>
</li>
<li itemprop='name'>
<a href='http://www.effecthacking.com/search/label/Android' itemprop='url'>
Android
</a>
</li>
<li itemprop='name'>
<a href='http://www.effecthacking.com/search/label/SecurityTools' itemprop='url'>
Security Tools
</a>
</li>
<li itemprop='name'>
<a href='http://www.effecthacking.com/search/label/Windows' itemprop='url'>
Windows
</a>
</li>
<li itemprop='name'>
<a href='http://www.effecthacking.com/search/label/Documentary' itemprop='url'>
Documentaries
</a>
</li>
<li itemprop='name'>
<a href='http://www.effecthacking.com/search/label/Linux' itemprop='url'>
Linux
</a>
</li>
<li itemprop='name'>
<a href='http://www.effecthacking.com/search/label/Mac-OSX' itemprop='url'>
Mac OS X
</a>
</li>
</ul>
</div>
</div></div>
<span id='search-icon'>
<i class='fa fa-search'></i>
</span>
<div id='nav-search'>
<form action='/search' id='searchform' method='get'>
<input id='s' name='q' placeholder='Type and hit enter to search...' type='text'/>
</form>
</div>
</div>
</nav>
<!-- Main Menu (end) -->
<div class='clear'></div>
<div class='clear'></div>
<div class='row' id='content-wrapper'>
<div class='clear'></div>
<div id='main-wrapper'>
<div class='main section' id='main' name='Main Posts'><div class='widget Blog' data-version='1' id='Blog1'>
<div class='blog-posts hfeed'>
<!--Can't find substitution for tag [defaultAdStart]-->
<div class='post-outer'>
<div class='post'>

                  <div itemprop='blogPost' itemscope='itemscope' itemtype='http://schema.org/BlogPosting'>
                  <div itemprop='image' itemscope='itemscope' itemtype='https://schema.org/ImageObject' style='display:none;'>
<meta content='https://3.bp.blogspot.com/-8dJsBA5feZE/WQ7dzU5zaBI/AAAAAAAAJrA/OP6BQxD3d-IXWh8Ko0vh2zvDgliDylk2QCLcB/s1600/Snort-OpenSource-Network-Intrusion-Detection-Tool.jpg' itemprop='url'/>
<meta content='700' itemprop='width height'/>
</div>
<div class='post-header'>
<div class='breadcrumbs' style='display:none;' xmlns:v='http://rdf.data-vocabulary.org/#'>
<span typeof='v:Breadcrumb'>
<a class='bhome' href='http://www.effecthacking.com/' property='v:title' rel='v:url'>
                          Home
                        </a>
</span>
<brc>
                        /
                      </brc>
<span typeof='v:Breadcrumb'>
<a href='http://www.effecthacking.com/search/label/Kali-Linux' property='v:title' rel='v:url'>
Kali-Linux
</a>
</span>
<brc>
                                /
                              </brc>
<span typeof='v:Breadcrumb'>
<a href='http://www.effecthacking.com/search/label/Linux' property='v:title' rel='v:url'>
Linux
</a>
</span>
<brc>
                                /
                              </brc>
<span typeof='v:Breadcrumb'>
<a href='http://www.effecthacking.com/search/label/SecurityTools' property='v:title' rel='v:url'>
SecurityTools
</a>
</span>
<brc>
                                /
                              </brc>
<span typeof='v:Breadcrumb'>
<a href='http://www.effecthacking.com/search/label/Windows' property='v:title' rel='v:url'>
Windows
</a>
</span>
<brc>
                          /
                        </brc>
<span>
Snort - OpenSource Network Intrusion Detection Tool
</span>
</div>
<div class='post-head'>
<h1 class='post-title entry-title' itemprop='name headline'>
Snort - OpenSource Network Intrusion Detection Tool
</h1>
</div>
<div class='post-meta'>
<span class='post-author vcard'>
</span>
<span class='post-timestamp'>
<meta content='http://www.effecthacking.com/2017/05/snort-opensource-network-intrusion-tool.html' itemprop='url mainEntityOfPage'/>
<a class='timestamp-link' href='http://www.effecthacking.com/2017/05/snort-opensource-network-intrusion-tool.html' rel='bookmark' title='permanent link'>
<abbr class='published' itemprop='datePublished dateModified' title='1:47 AM'>
1:47 AM
</abbr>
</a>
</span>
<span class='label-head'>
<a href='http://www.effecthacking.com/search/label/Kali-Linux' rel='tag'>
Kali-Linux
</a>

                              ,
                            
<a href='http://www.effecthacking.com/search/label/Linux' rel='tag'>
Linux
</a>

                              ,
                            
<a href='http://www.effecthacking.com/search/label/SecurityTools' rel='tag'>
SecurityTools
</a>

                              ,
                            
<a href='http://www.effecthacking.com/search/label/Windows' rel='tag'>
Windows
</a>
</span>
</div>
</div>
<article>
<div class='post-body entry-content' id='post-body-8091673650504605062' itemprop='articleBody'>
<div style='clear:both; margin:10px 0'>
<center>
                          <script type="text/javascript">
                          google_ad_client = "ca-pub-8611754734716313";
                          google_ad_slot = "9632121105";
                          google_ad_width = 468;
                          google_ad_height = 60;
                          </script>
                          <!-- inside post -->
                          <script type="text/javascript"
                          src="//pagead2.googlesyndication.com/pagead/show_ads.js">
                          </script>
                        </center>
</div>
<meta content='        Snort is an open source, lightweight network intrusion detection program for Windows and Linux platforms. It has the ability to perf...' name='twitter:description'/>
<div id='adsmiddle18091673650504605062'></div>
<center>
<div style='clear:both; margin:10px 0'>
                              <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- square ad in post -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-8611754734716313"
     data-ad-slot="7271055106"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
                            </div>
</center>
<div id='adsmiddle28091673650504605062'>
<div dir="ltr" style="text-align: left;" trbidi="on">
<div dir="ltr" style="text-align: left;" trbidi="on">
<div style="text-align: justify;">
<div class="separator" style="clear: both; text-align: center;">
</div>
<div class="separator" style="clear: both; text-align: center;">
<a href="https://3.bp.blogspot.com/-8dJsBA5feZE/WQ7dzU5zaBI/AAAAAAAAJrA/OP6BQxD3d-IXWh8Ko0vh2zvDgliDylk2QCLcB/s1600/Snort-OpenSource-Network-Intrusion-Detection-Tool.jpg" imageanchor="1" style="margin-left: 1em; margin-right: 1em;"><img alt="Snort - OpenSource Network Intrusion Detection Tool" border="0" src="https://3.bp.blogspot.com/-8dJsBA5feZE/WQ7dzU5zaBI/AAAAAAAAJrA/OP6BQxD3d-IXWh8Ko0vh2zvDgliDylk2QCLcB/s1600/Snort-OpenSource-Network-Intrusion-Detection-Tool.jpg" title="Snort - OpenSource Network Intrusion Detection Tool"></a></div>
<br />
Snort is an open source, lightweight network intrusion detection program for Windows and Linux platforms. It has the ability to perform real-time traffic analysis and packet logging on Internet Protocol (IP) networks.</div>
<div style="text-align: justify;">
<a name='more'></a><br /></div>
<div style="text-align: justify;">
It can detect various kinds of attacks and probes, including, but not limited to, operating system fingerprinting attempts, common gateway interface, buffer overflows, server message block probes, and stealth port scans.</div>
<div style="text-align: justify;">
<br /></div>
<div style="text-align: justify;">
Snort can be configured to run in three modes:</div>
<div style="text-align: justify;">
</div>
<ul>
<li><b>Sniffer mode - </b>It<b>&nbsp;</b>reads the packets off of the network and displays them for you in a continuous stream on the console (screen).</li>
</ul>
<ul>
<li><b>Packet Logger mode&nbsp;-&nbsp;</b>It logs the packets to disk.</li>
</ul>
<ul>
<li><b>Network Intrusion Detection System (NIDS) mode - </b>It&nbsp;performs detection and analysis on network traffic. This is the most complex and configurable mode.</li>
</ul>
<div>
<div class="separator" style="clear: both; text-align: justify;">
<br /></div>
<div class="separator" style="clear: both; text-align: center;">
<a href="https://2.bp.blogspot.com/-7vXj8VgMIOo/WQ7XpNFMd3I/AAAAAAAAJqw/R_ycXyke4u4IZqXO2iXz58gnuz3hOpfWACLcB/s1600/Snort-Screenshot.jpg" imageanchor="1" style="margin-left: 1em; margin-right: 1em;"><img alt="Snort Snapshot" border="0" src="https://2.bp.blogspot.com/-7vXj8VgMIOo/WQ7XpNFMd3I/AAAAAAAAJqw/R_ycXyke4u4IZqXO2iXz58gnuz3hOpfWACLcB/s1600/Snort-Screenshot.jpg" title="Snort Screenshot"></a></div>
<br /></div>
<h2>
<b>Sniffer Mode</b></h2>
<div style="text-align: justify;">
If you just want to print out the TCP/IP packet headers to the screen (i.e. sniffer mode), try this:</div>
<div>
<div style="text-align: justify;">
<pre>./snort -v</pre>
</div>
</div>
<div style="text-align: justify;">
<span style="font-family: inherit;">This command will run Snort and just show the IP and TCP/UDP/ICMP headers, nothing else.&nbsp;</span><br />
<br />
<br />
<span style="font-family: inherit;">If you want to see the application data in transit, try the following:</span><br />
<pre><span style="font-family: inherit;">./snort -vd</span></pre>
<span style="font-family: inherit;">This instructs Snort to display the packet data as well as the headers.&nbsp;</span><br />
<br />
<br />
<span style="font-family: inherit;">If you want an even more descriptive display, showing the data link layer headers, do this:</span><br />
<pre><span style="font-family: inherit;">./snort -vde</span></pre>
</div>
</div>
<div style="text-align: justify;">
<span style="font-family: inherit;"><b><span style="color: red;"><br /></span></b></span> <span style="font-family: inherit;"><b><span style="color: red;">Note:</span></b> The command line switches can be listed separately or in a combined form.&nbsp;</span></div>
<br />
<span style="font-family: inherit;">The last command could also be typed out as the following to produce the same result:</span><br />
<pre><span style="font-family: inherit;">./snort -d -v -e</span></pre>
<br />
<h2 style="text-align: left;">
<span style="font-family: inherit;"><b>Packet Logger Mode</b></span></h2>
<div style="text-align: justify;">
<span style="font-family: inherit;">If you want to record the packets to the disk, you need to specify a logging directory and Snort will automatically go into packet logger mode:</span></div>
<pre><span style="font-family: inherit;">./snort -dev -l ./log</span></pre>
<div style="text-align: justify;">
Of course, this assumes you have a directory named log in the current directory. If you don't, Snort will exit with an error message. When Snort runs in this mode, it collects every packet it sees and places the packets in a directory hierarchy based upon the IP address of one of the hosts in the datagram.</div>
<br />
<div style="text-align: justify;">
If you just specify a plain <b>-l</b> switch, you may notice that Snort sometimes uses the address of the remote computer as the directory in which it places packets and sometimes it uses the local host address. In order to log relative to the home network, you need to tell Snort which network is the home network:</div>
<div style="text-align: justify;">
<pre>./snort -dev -l ./log -h 192.168.1.0/24</pre>
This rule tells Snort that you want to print out the data link and TCP/IP headers as well as application data into the directory ./log, and you want to log the packets relative to the 192.168.1.0 class C network. All incoming packets will be recorded into subdirectories of the log directory, with the directory names being based on the address of the remote (non-192.168.1) host.<br />
<br />
<b><span style="color: red;">Note:</span></b> If both the source and destination hosts are on the home network, they are logged to a directory with a name based on the higher of the two port numbers or, in the case of a tie, the source address.<br />
<br />
If you're on a high-speed network or you want to log the packets into a more compact form for later analysis, you should consider logging in binary mode. Binary mode logs the packets in tcpdump format to a single binary file in the logging directory:<br />
<pre>./snort -l ./log -b</pre>
Note the command line changes here. We don't need to specify a home network any longer because binary mode logs everything into a single file, which eliminates the need to tell it how to format the output directory structure. Additionally, you don't need to run in verbose mode or specify the -d or -e switches because in binary mode the entire packet is logged, not just sections of it. All you really need to do to place Snort into logger mode is to specify a logging directory at the command line using the -l switch--the -b binary logging switch merely provides a modifier that tells Snort to log the packets in something other than the default output format of plain ASCII text.<br />
<br />
Once the packets have been logged to the binary file, you can read the packets back out of the file with any sniffer that supports the tcpdump binary format (such as tcpdump or Ethereal). Snort can also read the packets back by using the -r switch, which puts it into playback mode. Packets from any tcpdump formatted file can be processed through Snort in any of its run modes. For example, if you wanted to run a binary log file through Snort in sniffer mode to dump the packets to the screen, you can try something like this:<br />
<pre>./snort -dv -r packet.log</pre>
You can manipulate the data in the file in a number of ways through Snort's packet logging and intrusion detection modes, as well as with the BPF interface that's available from the command line. For example, if you only wanted to see the ICMP packets from the log file, simply specify a BPF filter at the command line and Snort will only see the ICMP packets in the file:<br />
<pre>./snort -dvr packet.log icmp</pre>
<br />
<h2>
<b>Network Intrusion Detection System Mode</b></h2>
To enable Network Intrusion Detection System (NIDS) mode so that you don't record every single packet sent down the wire, try this:<br />
<pre>./snort -dev -l ./log -h 192.168.1.0/24 -c snort.conf</pre>
where snort.conf is the name of your snort configuration file. This will apply the rules configured in the snort.conf file to each packet to decide if an action based upon the rule type in the file should be taken. If you don't specify an output directory for the program, it will default to /var/log/snort.<br />
<br />
One thing to note about the last command line is that if Snort is going to be used in a long-term way as an IDS, the -v switch should be left off the command line for the sake of speed. The screen is a slow place to write data to, and packets can be dropped while writing to the display.<br />
<br />
It is also not necessary to record the data link headers for most applications, so you can usually omit the -e switch, too.<br />
<pre>./snort -d -h 192.168.1.0/24 -l ./log -c snort.conf</pre>
This will configure Snort to run in its most basic NIDS form, logging packets that trigger rules specified in the snort.conf in plain ASCII to disk using a hierarchical directory structure (just like packet logger mode).<br />
<!-- adsense -->

<div align="center" class="button">
<a href="https://www.snort.org/downloads#snort" target="_blank">Download Snort</a>
</div>
<br />
<br />
<div id="like">
<div id="like_title">
<b><span style="color: red;">You might also like:</span></b></div>
<ul>
<li><b><a href="http://www.effecthacking.com/2015/08/14-best-ip-hide-tools-2015.html" target="_blank"><span style="color: blue;">14 Best IP Hide Tools 2016/2017</span></a></b></li>
</ul>
<ul>
<li><b><a href="http://www.effecthacking.com/2017/04/automater-tool-for-analyzing-url-domain-ip-md5-hashes.html" target="_blank"><span style="color: blue;">Automater - Tool For Analyzing URLs/Domains, IP Addresses, and Md5 Hashes</span></a></b></li>
</ul>
<ul>
<li><b><a href="http://www.effecthacking.com/2017/04/theharvester.html" target="_blank"><span style="color: blue;">theHarvester - Tool For Gathering Target Information (E-mail accounts, subdomain names, open ports and etc.)</span></a></b></li>
</ul>
<ul>
<li><b><a href="http://www.effecthacking.com/2017/04/owasp-switchblade-dos-tool.html" target="_blank"><span style="color: blue;">OWASP SwitchBlade - An Open-Source Denial of Service Attack Tool</span></a></b></li>
</ul>
<ul>
<li><b><a href="http://www.effecthacking.com/2017/03/anontwi-privacy-tool-for-oauth2-apps.html" target="_blank"><span style="color: blue;">AnonTwi - Tool To Have More Privacy On Social Media</span></a></b></li>
</ul>
<ul>
<li><b><a href="http://www.effecthacking.com/2017/03/sqlsentinel-cross-platform-sqli-vulnerability-scanner.html" target="_blank"><span style="color: blue;">SQLSentinel - A Cross-Platform SQLi Vulnerability Scanner</span></a></b></li>
</ul>
<ul>
<li><b><a href="http://www.effecthacking.com/2017/03/hydra-powerful-network-password-cracking-tool.html" target="_blank"><span style="color: blue;">Hydra - A Powerful Network Password Cracking Tool</span></a></b></li>
</ul>
<ul>
<li><b><a href="http://www.effecthacking.com/2017/03/vminjector-tool-for-bypassing-os-login-screen.html" target="_blank"><span style="color: blue;">VMInjector - Tool For Bypassing Windows/Ubuntu/MacOSX Login Authentication Screen</span></a></b></li>
</ul>
</div>
</div>
</div>
</div>
<script type='text/javascript'>
                        var obj0=document.getElementById("adsmiddle18091673650504605062");
                        var obj1=document.getElementById("adsmiddle28091673650504605062");
                        var s=obj1.innerHTML;
                        var r=s.search(/\x3C!-- adsense --\x3E/igm);
                        if(r>0) {obj0.innerHTML=s.substr(0,r);obj1.innerHTML=s.substr(r+16);}
                      </script>
</div>
</article>
<div style='clear:both'></div>
<div class='post-footer'>
<div class='share-box'>
<div class='share-art'>
<a class='fac-art' href='http://www.facebook.com/sharer.php?u=http://www.effecthacking.com/2017/05/snort-opensource-network-intrusion-tool.html&title=Snort - OpenSource Network Intrusion Detection Tool' onclick='window.open(this.href, &#39;windowName&#39;, &#39;width=600, height=400, left=24, top=24, scrollbars, resizable&#39;); return false;' rel='nofollow' target='_blank'>
<i class='fa fa-facebook-official'></i>
</a>
<a class='twi-art' href='http://twitter.com/share?url=http://www.effecthacking.com/2017/05/snort-opensource-network-intrusion-tool.html&title=Snort - OpenSource Network Intrusion Detection Tool' onclick='window.open(this.href, &#39;windowName&#39;, &#39;width=600, height=400, left=24, top=24, scrollbars, resizable&#39;); return false;' rel='nofollow' target='_blank'>
<i class='fa fa-twitter'></i>
</a>
<a class='goo-art' href='https://plus.google.com/share?url=http://www.effecthacking.com/2017/05/snort-opensource-network-intrusion-tool.html&title=Snort - OpenSource Network Intrusion Detection Tool' onclick='window.open(this.href, &#39;windowName&#39;, &#39;width=600, height=400, left=24, top=24, scrollbars, resizable&#39;); return false;' rel='nofollow' target='_blank'>
<i class='fa fa-google-plus'></i>
</a>
<a class='pin-art' href='http://pinterest.com/pin/create/button/?url=http://www.effecthacking.com/2017/05/snort-opensource-network-intrusion-tool.html&media=https://3.bp.blogspot.com/-8dJsBA5feZE/WQ7dzU5zaBI/AAAAAAAAJrA/OP6BQxD3d-IXWh8Ko0vh2zvDgliDylk2QCLcB/s1600/Snort-OpenSource-Network-Intrusion-Detection-Tool.jpg&description=        Snort is an open source, lightweight network intrusion detection program for Windows and Linux platforms. It has the ability to perf...' onclick='window.open(this.href, &#39;windowName&#39;, &#39;width=600, height=400, left=24, top=24, scrollbars, resizable&#39;); return false;' rel='nofollow' target='_blank'>
<i class='fa fa-pinterest'></i>
</a>
<a class='lin-art' href='http://www.linkedin.com/shareArticle?url=http://www.effecthacking.com/2017/05/snort-opensource-network-intrusion-tool.html&title=Snort - OpenSource Network Intrusion Detection Tool' onclick='window.open(this.href, &#39;windowName&#39;, &#39;width=600, height=400, left=24, top=24, scrollbars, resizable&#39;); return false;' rel='nofollow' target='_blank'>
<i class='fa fa-linkedin-square'></i>
</a>
</div>
</div>
<div style='clear:both'></div>
<div id='related-wrap'>
<div class='related-title'>
<h2>Related Posts</h2>
</div>
<div id='related-ready'>
Windows
</div>
</div>
<div style='clear:both'></div>
<ul class='ib-nav'>
<li class='next'>
<a rel='next'>
<strong>
                              Next
                            </strong>
<span>
                              You are viewing Most Recent Post
                            </span>
</a>
</li>
<li class='previous'>
<a class='older-link' href='http://www.effecthacking.com/2017/05/osforensics-tool.html' id='Blog1_blog-pager-older-link' rel='previous'></a>
</li>
</ul>
<div style='clear:both'></div>
<div class='comments-title'>
<h2>
                        Post a Comment
                      </h2>
</div>
</div>
<div itemprop='publisher' itemscope='itemscope' itemtype='https://schema.org/Organization' style='display:none;'>
<div itemprop='logo' itemscope='itemscope' itemtype='https://schema.org/ImageObject'>
<meta content='https://3.bp.blogspot.com/-8dJsBA5feZE/WQ7dzU5zaBI/AAAAAAAAJrA/OP6BQxD3d-IXWh8Ko0vh2zvDgliDylk2QCLcB/s1600/Snort-OpenSource-Network-Intrusion-Detection-Tool.jpg' itemprop='url'/>
</div>
<meta content='Effect  Hacking' itemprop='name'/>
</div>
                  </div>
                
</div>
<div class='comments' id='comments'>
<a name='comments'></a>
<h4>
No comments
</h4>
<div id='Blog1_comments-block-wrapper'>
<dl class='avatar-comment-indent' id='comments-block'>
</dl>
</div>
<p class='comment-footer'>
<div class='comment-form'>
<a name='comment-form'></a>
<p>
</p>
<a href='https://www.blogger.com/comment-iframe.g?blogID=5477678119341908769&postID=8091673650504605062' id='comment-editor-src'></a>
<iframe allowtransparency='true' class='blogger-iframe-colorize blogger-comment-from-post' frameborder='0' height='410' id='comment-editor' name='comment-editor' src='' width='100%'></iframe>
<!--Can't find substitution for tag [post.friendConnectJs]-->
<script src='https://www.blogger.com/static/v1/jsbin/2492300974-comment_from_post_iframe.js' type='text/javascript'></script>
<script type='text/javascript'>
                  BLOG_CMT_createIframe('https://www.blogger.com/rpc_relay.html');
                </script>
</div>
</p>
<div id='backlinks-container'>
<div id='Blog1_backlinks-container'>
<a name='links'></a>
<h4>
<!--Can't find substitution for tag [post.backlinksLabel]-->
</h4>
<p class='comment-footer'>
<a class='comment-link' href='' id='Blog1_backlinks-create-link' target='_blank'>
<!--Can't find substitution for tag [post.createLinkLabel]-->
</a>
</p>
</div>
</div>
</div>
</div>
<!--Can't find substitution for tag [adEnd]-->
</div>
<div class='post-feeds'>
<div class='feed-links'>
Subscribe to:
<a class='feed-link' href='http://www.effecthacking.com/feeds/8091673650504605062/comments/default' target='_blank' type='application/atom+xml'>
Post Comments
                    (
                    Atom
                    )
                  </a>
</div>
</div>
<script type="text/javascript">window.___gcfg = {'lang': 'en'};</script>
</div><div class='widget HTML' data-version='1' id='HTML300'>
<div id='fb-root'></div>
                <script>$(".tab-facebook").append("<div class='fb-comments' data-href='
                http://www.effecthacking.com/2017/05/snort-opensource-network-intrusion-tool.html
                ' data-width='100%' data-numposts='5' data-colorscheme='light'></div>");</script>
              
</div><div class='widget HTML' data-version='1' id='HTML301'>

                <script type='text/javascript'>
                var disqus_shortname = '
                

                ';
                (function() {
                var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
                dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
                (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
                })();
                </script>
              
</div></div>
</div>
<div id='sidebar-wrapper'>
<div class='sidebar ready-widget section' id='sidebar2' name='Sidebar Right'><div class='widget AdSense' data-version='1' id='AdSense1'>
<div class='widget-content'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- effecthacking_sidebar2_AdSense1_1x1_as -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8611754734716313"
     data-ad-host="ca-host-pub-1556223355139109"
     data-ad-host-channel="L0001"
     data-ad-slot="9020316701"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=5477678119341908769&widgetType=AdSense&widgetId=AdSense1&action=editWidget&sectionId=sidebar2' onclick='return _WidgetManager._PopupConfig(document.getElementById("AdSense1"));' target='configAdSense1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div>
</div><div class='widget PopularPosts' data-version='1' id='PopularPosts1'>
<h2>
Popular Articles
</h2>
<div class='widget-content popular-posts'>
<ul>
<li>
<div class='item-thumbnail-only'>
<div class='item-thumbnail'>
<a href='http://www.effecthacking.com/2016/03/wibr-wifi-bruteforce-hack-apk-download-full.html'>
<img alt='WIBR (WiFi BruteForce) - Android App For Hackers' border='0' height='72' src='https://3.bp.blogspot.com/-7ImCpeKO_BI/VuHPOZTEipI/AAAAAAAAHJE/ER-xvDQ-U601HJjM1Wuqhz4uk3q8kMe0g/s72-c/WIBR-Android-App-Hackers.jpg' width='72'/>
</a>
</div>
<div class='item-title'>
<a href='http://www.effecthacking.com/2016/03/wibr-wifi-bruteforce-hack-apk-download-full.html'>
WIBR (WiFi BruteForce) - Android App For Hackers
</a>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-thumbnail-only'>
<div class='item-thumbnail'>
<a href='http://www.effecthacking.com/2015/07/how-to-bypass-sms-verification-verify-sms.html'>
<img alt='How To Bypass SMS Verification Of Any Website/Service' border='0' height='72' src='https://2.bp.blogspot.com/-fIQrW_j8iOc/VbUSb77y1nI/AAAAAAAAFls/jrI1NK9k1zM/s72-c/how%2Bto%2Bbypass%2Bsms%2Bverification.jpg' width='72'/>
</a>
</div>
<div class='item-title'>
<a href='http://www.effecthacking.com/2015/07/how-to-bypass-sms-verification-verify-sms.html'>
How To Bypass SMS Verification Of Any Website/Service
</a>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-thumbnail-only'>
<div class='item-thumbnail'>
<a href='http://www.effecthacking.com/2015/04/dsploit-android-app-for-hackers.html'>
<img alt='dSploit - Android App For Hackers' border='0' height='72' src='https://2.bp.blogspot.com/-VgfsU22iEEI/VUENuFkA0DI/AAAAAAAADxI/vDslJTlCZbE/s72-c/dSploit-hackers-tool.jpg' width='72'/>
</a>
</div>
<div class='item-title'>
<a href='http://www.effecthacking.com/2015/04/dsploit-android-app-for-hackers.html'>
dSploit - Android App For Hackers
</a>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-thumbnail-only'>
<div class='item-thumbnail'>
<a href='http://www.effecthacking.com/2015/07/anmap-android-app-for-hackers-nmap-tool.html'>
<img alt='aNmap - Android App For Hackers' border='0' height='72' src='https://3.bp.blogspot.com/-FRK8G7Gy4U4/VbhZGeohZkI/AAAAAAAAFnQ/0XSQR2Aw8g8/s72-c/aNmap-android%2Bapp-hackers.jpg' width='72'/>
</a>
</div>
<div class='item-title'>
<a href='http://www.effecthacking.com/2015/07/anmap-android-app-for-hackers-nmap-tool.html'>
aNmap - Android App For Hackers
</a>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-thumbnail-only'>
<div class='item-thumbnail'>
<a href='http://www.effecthacking.com/2015/12/droidsqli-android-app-tutorial.html'>
<img alt='DroidSQLi - Android App For Hackers' border='0' height='72' src='https://4.bp.blogspot.com/-dKnXqieeQcc/VnkOFX1YzSI/AAAAAAAAGyY/px_Nl8E-dd4/s72-c/DroidSQLi-Hackers-Android-App.jpg' width='72'/>
</a>
</div>
<div class='item-title'>
<a href='http://www.effecthacking.com/2015/12/droidsqli-android-app-tutorial.html'>
DroidSQLi - Android App For Hackers
</a>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-thumbnail-only'>
<div class='item-thumbnail'>
<a href='http://www.effecthacking.com/2015/04/droidsheep-tool-hackers-android-app.html'>
<img alt='DroidSheep Tool - Android App For Hackers' border='0' height='72' src='https://3.bp.blogspot.com/-SKNn13EayUs/VStvNgleu3I/AAAAAAAADns/Latlslzqc_k/s72-c/DroidSheep%2BTool%2B-%2BAndroid%2BApp.jpg' width='72'/>
</a>
</div>
<div class='item-title'>
<a href='http://www.effecthacking.com/2015/04/droidsheep-tool-hackers-android-app.html'>
DroidSheep Tool - Android App For Hackers
</a>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-thumbnail-only'>
<div class='item-thumbnail'>
<a href='http://www.effecthacking.com/2015/08/14-best-ip-hide-tools-2015.html'>
<img alt='14 Best IP Hide Tools 2016/2017' border='0' height='72' src='https://2.bp.blogspot.com/-rKr0fN3nLKc/WG60PV8NIzI/AAAAAAAAI9Y/n8fp6R6xE4USPfnPSaJXr7hnju4bANpygCLcB/s72-c/best%2Bip%2Bhide%2Btools%2B2016-2017.jpg' width='72'/>
</a>
</div>
<div class='item-title'>
<a href='http://www.effecthacking.com/2015/08/14-best-ip-hide-tools-2015.html'>
14 Best IP Hide Tools 2016/2017
</a>
</div>
</div>
<div style='clear: both;'></div>
</li>
</ul>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=5477678119341908769&widgetType=PopularPosts&widgetId=PopularPosts1&action=editWidget&sectionId=sidebar2' onclick='return _WidgetManager._PopupConfig(document.getElementById("PopularPosts1"));' target='configPopularPosts1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div>
</div><div class='widget Label' data-version='1' id='Label2'>
<h2>
Tags
</h2>
<div class='widget-content cloud-label-widget-content'>
<span class='label-size label-size-5'>
<a dir='ltr' href='http://www.effecthacking.com/search/label/Android'>
Android
</a>
</span>
<span class='label-size label-size-4'>
<a dir='ltr' href='http://www.effecthacking.com/search/label/Android-Tools'>
Android-Tools
</a>
</span>
<span class='label-size label-size-3'>
<a dir='ltr' href='http://www.effecthacking.com/search/label/Anonymous'>
Anonymous
</a>
</span>
<span class='label-size label-size-3'>
<a dir='ltr' href='http://www.effecthacking.com/search/label/Apple'>
Apple
</a>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.effecthacking.com/search/label/BlowYourMind'>
BlowYourMind
</a>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.effecthacking.com/search/label/Dark-Web'>
Dark-Web
</a>
</span>
<span class='label-size label-size-4'>
<a dir='ltr' href='http://www.effecthacking.com/search/label/DDOS%20Attack'>
DDOS Attack
</a>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.effecthacking.com/search/label/Deep-Web'>
Deep-Web
</a>
</span>
<span class='label-size label-size-4'>
<a dir='ltr' href='http://www.effecthacking.com/search/label/Documentary'>
Documentary
</a>
</span>
<span class='label-size label-size-3'>
<a dir='ltr' href='http://www.effecthacking.com/search/label/Facebook'>
Facebook
</a>
</span>
<span class='label-size label-size-3'>
<a dir='ltr' href='http://www.effecthacking.com/search/label/Google'>
Google
</a>
</span>
<span class='label-size label-size-3'>
<a dir='ltr' href='http://www.effecthacking.com/search/label/Hack-Tools'>
Hack-Tools
</a>
</span>
<span class='label-size label-size-5'>
<a dir='ltr' href='http://www.effecthacking.com/search/label/Hacker-Groups'>
Hacker-Groups
</a>
</span>
<span class='label-size label-size-5'>
<a dir='ltr' href='http://www.effecthacking.com/search/label/HackingTools'>
HackingTools
</a>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.effecthacking.com/search/label/How-Hackers-Do-It'>
How-Hackers-Do-It
</a>
</span>
<span class='label-size label-size-5'>
<a dir='ltr' href='http://www.effecthacking.com/search/label/How-To-Guides'>
How-To-Guides
</a>
</span>
<span class='label-size label-size-5'>
<a dir='ltr' href='http://www.effecthacking.com/search/label/Malwares'>
Malwares
</a>
</span>
<span class='label-size label-size-3'>
<a dir='ltr' href='http://www.effecthacking.com/search/label/Microsoft'>
Microsoft
</a>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.effecthacking.com/search/label/Online-Tools'>
Online-Tools
</a>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.effecthacking.com/search/label/Review'>
Review
</a>
</span>
<span class='label-size label-size-4'>
<a dir='ltr' href='http://www.effecthacking.com/search/label/Security-Measures'>
Security-Measures
</a>
</span>
<span class='label-size label-size-4'>
<a dir='ltr' href='http://www.effecthacking.com/search/label/SecurityArticles'>
SecurityArticles
</a>
</span>
<span class='label-size label-size-5'>
<a dir='ltr' href='http://www.effecthacking.com/search/label/SecurityTools'>
SecurityTools
</a>
</span>
<span class='label-size label-size-3'>
<a dir='ltr' href='http://www.effecthacking.com/search/label/SimplyExplained'>
SimplyExplained
</a>
</span>
<span class='label-size label-size-3'>
<a dir='ltr' href='http://www.effecthacking.com/search/label/Twitter'>
Twitter
</a>
</span>
<span class='label-size label-size-4'>
<a dir='ltr' href='http://www.effecthacking.com/search/label/Videos'>
Videos
</a>
</span>
<span class='label-size label-size-5'>
<a dir='ltr' href='http://www.effecthacking.com/search/label/Windows'>
Windows
</a>
</span>
<span class='label-size label-size-4'>
<a dir='ltr' href='http://www.effecthacking.com/search/label/Windows-Hacking-Tool'>
Windows-Hacking-Tool
</a>
</span>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=5477678119341908769&widgetType=Label&widgetId=Label2&action=editWidget&sectionId=sidebar2' onclick='return _WidgetManager._PopupConfig(document.getElementById("Label2"));' target='configLabel2' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div>
</div><div class='widget AdSense' data-version='1' id='AdSense3'>
<div class='widget-content'>
<script type="text/javascript">
    google_ad_client = "ca-pub-8611754734716313";
    google_ad_host = "ca-host-pub-1556223355139109";
    google_ad_host_channel = "L0001";
    google_ad_slot = "8880715901";
    google_ad_width = 300;
    google_ad_height = 600;
</script>
<!-- effecthacking_sidebar2_AdSense3_300x600_as -->
<script type="text/javascript"
src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=5477678119341908769&widgetType=AdSense&widgetId=AdSense3&action=editWidget&sectionId=sidebar2' onclick='return _WidgetManager._PopupConfig(document.getElementById("AdSense3"));' target='configAdSense3' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div>
</div><div class='widget HTML' data-version='1' id='HTML23'>
<div class='widget-content'>
<iframe src="https://www.facebook.com/plugins/page.php?href=https%3A%2F%2Fwww.facebook.com%2Feffecthacking%2F&tabs=timeline&width=340&height=350&small_header=false&adapt_container_width=true&hide_cover=false&show_facepile=true&appId=1520518184865671" width="340" height="350" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowtransparency="true"></iframe>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=5477678119341908769&widgetType=HTML&widgetId=HTML23&action=editWidget&sectionId=sidebar2' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML23"));' target='configHTML23' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget AdSense' data-version='1' id='AdSense4'>
<div class='widget-content'>
<script type="text/javascript">
    google_ad_client = "ca-pub-8611754734716313";
    google_ad_host = "ca-host-pub-1556223355139109";
    google_ad_host_channel = "L0001";
    google_ad_slot = "9576243102";
    google_ad_width = 300;
    google_ad_height = 600;
</script>
<!-- effecthacking_sidebar2_AdSense4_300x600_as -->
<script type="text/javascript"
src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=5477678119341908769&widgetType=AdSense&widgetId=AdSense4&action=editWidget&sectionId=sidebar2' onclick='return _WidgetManager._PopupConfig(document.getElementById("AdSense4"));' target='configAdSense4' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div>
</div></div>
</div>
<div class='clear'></div>
</div>
<!-- end content-wrapper -->
<div class='clear'></div>
<!-- Footer wrapper -->
<div id='footer-wrapper'>
<div class='row' id='footer'>
<div class='sect-left ready-widget section' id='footer-sec1' name='Widget 1'><div class='widget HTML' data-version='1' id='HTML17'>
<h2 class='title'>
Why I started this blog?
</h2>
<div class='widget-content'>
I started this blog to share my passion with the world. Now it is a part of my daily life. I have a tech blog too, but this one is my favourite, because I really, really like to talk about hacking and security. 
<br /> <br />
If you are passionate about hacking, feel free to ask me any doubts.
<br /><br />
Note: Please don't ask me to hack Facebook, gmail or any accounts for you.
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=5477678119341908769&widgetType=HTML&widgetId=HTML17&action=editWidget&sectionId=footer-sec1' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML17"));' target='configHTML17' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div></div>
<div class='sect-left ready-widget section' id='footer-sec2' name='Widget 2'><div class='widget PlusBadge' data-version='1' id='PlusBadge1'>
<script type='text/javascript'>
                window.___gcfg = {
                  lang: 'en'
                };
              </script>
<h2 class='title'>
Google+ Badge
</h2>
<div class='g-page' data-href='https://plus.google.com/113206963633510795444' data-layout='portrait' data-rel='author' data-showcoverphoto='true' data-showtagline='true' data-theme='dark' data-width='350'>
</div>
</div></div>
<div class='sect-left ready-widget section' id='footer-sec3' name='Widget 3'><div class='widget FollowByEmail' data-version='1' id='FollowByEmail1'>
<h2 class='title'>
Sign Up For our newsletter
</h2>
<div class='widget-content'>
<div class='follow-by-email-inner'>
<form action='https://feedburner.google.com/fb/a/mailverify' method='post' onsubmit='window.open("https://feedburner.google.com/fb/a/mailverify?uri=effecthacking/iQII", "popupwindow", "scrollbars=yes,width=550,height=520"); return true' target='popupwindow'>
<table width='100%'>
<tr>
<td>
<input class='follow-by-email-address' name='email' placeholder='Email address...' type='text'/>
</td>
<td width='64px'>
<input class='follow-by-email-submit' type='submit' value='Submit'/>
</td>
</tr>
</table>
<input name='uri' type='hidden' value='effecthacking/iQII'/>
<input name='loc' type='hidden' value='en_US'/>
</form>
</div>
</div>
<span class='item-control blog-admin'>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=5477678119341908769&widgetType=FollowByEmail&widgetId=FollowByEmail1&action=editWidget&sectionId=footer-sec3' onclick='return _WidgetManager._PopupConfig(document.getElementById("FollowByEmail1"));' target='configFollowByEmail1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</span>
</div></div>
</div>
<div class='clear'></div>
<div class='native-opt'>
<li>
<a class='back-top' href='#top' title='Back to Top'>
<i class='fa fa-caret-up'></i>
</a>
</li>
</div>
<div class='footer-wrapper'>
<div class='copyrightt'>
            Created By 
            <a href='http://www.effecthacking.com' title='EFFECTHACKING'>
              EFFECT HACKING
            </a>
            & 
            <a href='http://www.youtube.com/mysteriotv' title='MYSTERIOTV'>
              MYSTERIOTV
            </a>
</div>
<div class='footer-copy row'>
<div class='copyright'>
            Created By 
            <a href='http://www.effecthacking.com' id='mycontent' title='EFFECTHACKING'>
              EFFECT HACKING
            </a>
            & 
            <a href='http://www.youtube.com/mysteriotv' title='MYSTERIOTV'>
              MYSTERIOTV
            </a>
</div>
</div>
</div>
</div>
<!-- blocked widgets -->
<div style='display: none'>
<div class='blocked-widgets section' id='blocked-widgets'><div class='widget Attribution' data-version='1' id='Attribution1'>
<div class='widget-content' style='text-align: center;'>
Powered by <a href='https://www.blogger.com' target='_blank'>Blogger</a>.
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=5477678119341908769&widgetType=Attribution&widgetId=Attribution1&action=editWidget&sectionId=blocked-widgets' onclick='return _WidgetManager._PopupConfig(document.getElementById("Attribution1"));' target='configAttribution1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget Navbar' data-version='1' id='Navbar1'><script type="text/javascript">
    function setAttributeOnload(object, attribute, val) {
      if(window.addEventListener) {
        window.addEventListener('load',
          function(){ object[attribute] = val; }, false);
      } else {
        window.attachEvent('onload', function(){ object[attribute] = val; });
      }
    }
  </script>
<div id="navbar-iframe-container"></div>
<script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>
<script type="text/javascript">
      gapi.load("gapi.iframes:gapi.iframes.style.bubble", function() {
        if (gapi.iframes && gapi.iframes.getContext) {
          gapi.iframes.getContext().openChild({
              url: 'https://www.blogger.com/navbar.g?targetBlogID\x3d5477678119341908769\x26blogName\x3dEffect++Hacking\x26publishMode\x3dPUBLISH_MODE_HOSTED\x26navbarType\x3dLIGHT\x26layoutType\x3dLAYOUTS\x26searchRoot\x3dhttp://www.effecthacking.com/search\x26blogLocale\x3den\x26v\x3d2\x26homepageUrl\x3dhttp://www.effecthacking.com/\x26targetPostID\x3d8091673650504605062\x26blogPostOrPageUrl\x3dhttp://www.effecthacking.com/2017/05/snort-opensource-network-intrusion-tool.html\x26vt\x3d-3256074623790288926',
              where: document.getElementById("navbar-iframe-container"),
              id: "navbar-iframe"
          });
        }
      });
    </script><script type="text/javascript">
(function() {
var script = document.createElement('script');
script.type = 'text/javascript';
script.src = '//pagead2.googlesyndication.com/pagead/js/google_top_exp.js';
var head = document.getElementsByTagName('head')[0];
if (head) {
head.appendChild(script);
}})();
</script>
</div></div>
</div>
    </div>
    <script type='text/javascript'>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</script>
<script>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</script>
<script type='text/javascript'>
      var postperpage=POSTPERPAGE_NUM;
      var numshowpage=3;
      var upPageWord='<i class="fa fa-angle-double-left"></i>';
      var downPageWord='<i class="fa fa-angle-double-right"></i>';
      var urlactivepage=location.href;
      var home_page="/";
    </script>
<script>
      //<![CDATA[
      (function(d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0];
        if (d.getElementById(id)) return;
        js = d.createElement(s); js.id = id;
        js.src = "//connect.facebook.net/pt_BR/sdk.js#xfbml=1&version=v2.5";
        fjs.parentNode.insertBefore(js, fjs);
      }(document, 'script', 'facebook-jssdk'));
      //]]>
    </script>
<script src='https://apis.google.com/js/plusone.js' type='text/javascript'></script>

<script type="text/javascript" src="https://www.blogger.com/static/v1/widgets/2927951645-widgets.js"></script>
<script type='text/javascript'>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</script>
</body>
</html>